OrangePI Club

Full Version: Enable Etherneth on Pi Lite Image 4.2 Slim
You're currently viewing a stripped down version of our content. View the full version with proper formatting.
Hello,

I have 2 OPi, one Lite and another ONE, the image of the Lite works correctly in the ONE obviously without LAN, how can I enable it?

This is because I already made many changes in the image of the lite and I want to have only one image for both and that the network works in both.

I hope you can help me.

Regards
Any suggestions Confused ?

Thank you!
Currently on vacation. From Monday on I'll be able to help
(09-29-2018, 03:17 AM)alexkidd Wrote: [ -> ]Currently on vacation. From Monday on I'll be able to help

Thank you, enjoy your vacation!
change the script.bin
sudo ln -sf /boot/bin/orangepione.bin /boot/script.bin
Hi, it does not work, it still does not detect the Ethernet.

Thank you very much for your help!
try "sudo ifconfig eth0 up" to enable interface then "sudo ifconfig" to list if eth0 was created
Not works!!!
(01-22-2019, 03:48 PM)Liontek1985 Wrote: [ -> ]
(01-22-2019, 01:43 PM)Chubunov Wrote: [ -> ]Not works!!!
change the script.bin thats the way

i have Orange PI PC, ONE, LITE

with the right "script.bin" works the eth without problems


-check the RJ45 Cable
-test with a other port on the switch/router
I have pi zero, i change script, but now not works video signal((