OrangePI Club

Full Version: Amiberry - Black screen after logo (no logs?)
You're currently viewing a stripped down version of our content. View the full version with proper formatting.
Hi Guys,

Hoping someone can help me... I have Amiberry installed, I have BIOS that work on different system (pointed and rescan Amiberry paths), and LHA files. However whenever I try to launch LHA file from ES it shows Amiberry logo, then black screen.
It does not look like any logs are created, and Amiberry Debugs folder remain empty. I hope someone can please help. I have been researching for many hours with no luck. I am using same BIOS and LHA files taken from another Retropie device which works there but they don't seem to works on my OrangePi (retrostone).

I tried to follow instructrion to check broken symlink from this thread:
https://retropie.org.uk/forum/topic/1918...k-screen/3

However it returns no results. Seems the symlinks are OK? However nothing is being written to Debugs folder, could this mean some permissions issue?

If this could be problem, does anyone know what permissions should be, and how can I change them?

I get no output in my Debugs folder for Amiberry, however I do see this in the runcommand.sh log:

Parameters: 
Executing: bash "/home/pi/RetroPie/roms/amiga/+Start Amiberry.sh"
qjoypad: cannot connect to X server 
[?25l[?1c
Same exact problem here, on OpiPC.

Funny because 3 weeks ago I installed amiberry on another opiPC, and it worked, LHA files loaded perfectly...
Maybe the files on the repository are not compatible anymore?