Welcome, Guest
You have to register before you can post on our site.

Username
  

Password
  





Search Forums

(Advanced Search)

Forum Statistics
» Members: 1,971
» Latest member: Elderly Care
» Forum threads: 937
» Forum posts: 5,062

Full Statistics

Online Users
There are currently 68 online users.
» 0 Member(s) | 68 Guest(s)

Latest Threads
Quake 3 in Ports
Forum: RetrOrangePi v4.2 version
Last Post: alexkidd
Yesterday, 04:48 PM
» Replies: 4
» Views: 76
mupen64plus-libretro-nx
Forum: DEVELOPMENT
Last Post: alexkidd
Yesterday, 01:35 PM
» Replies: 5
» Views: 92
HOWTO - Dreamcast reconfi...
Forum: HOWTOs
Last Post: Liontek1985
Yesterday, 08:19 AM
» Replies: 21
» Views: 13,826
Update Retroarch to v1.7....
Forum: RetrOrangePi v4.2 version
Last Post: Liontek1985
Yesterday, 08:06 AM
» Replies: 9
» Views: 144
ROPI AliXpress Box?
Forum: GENERAL TALK
Last Post: Liontek1985
Yesterday, 07:39 AM
» Replies: 3
» Views: 69
OpenGL
Forum: SUPPORT
Last Post: Liontek1985
Yesterday, 07:35 AM
» Replies: 44
» Views: 5,651
Reicast /lr-reicast Video...
Forum: SUPPORT
Last Post: Liontek1985
Yesterday, 07:32 AM
» Replies: 28
» Views: 1,487
How to configure an exit ...
Forum: RetrOrangePi v4.2 version
Last Post: djalmafreestyler
02-17-2019, 11:43 PM
» Replies: 0
» Views: 26
miZy - tiny fast embedded...
Forum: *nix Distro
Last Post: hyphop
02-17-2019, 07:46 AM
» Replies: 1
» Views: 175
New **Update** Supreme Re...
Forum: Retrostone
Last Post: lhymes
02-17-2019, 05:10 AM
» Replies: 55
» Views: 11,586

 
Exclamation Problem dreamcast bios
Posted by: MitchOOn - 01-21-2019, 12:18 PM - Forum: Retrostone - Replies (1)

Hi, I have a problem with the dreamcast emulator. when I launch the game the console asks me to copy the bios and flash file in the folder. I downloaded the files but I do not know which folder to put them. whether in the rom / dreamcast folder or the game folder i want to run it does not work. I also looked for the dreamcast folder in the bios folder but it was not there is not any ! I do not know how to do it, could you help me please?

Print this item

  Connecting additional usb joysticks
Posted by: pokupka13 - 01-21-2019, 11:37 AM - Forum: RetrOrangePi v4.2 version - Replies (3)

Hello. I have OPI Lite. It has 2 usb ports. How can I connect at least 2 more usb joysticks? I connected a passive usb hub with three sockets, but the system sees only the first connected joystick. Apparently, this is just a splitter, without brains.
2 questions:
1. I need another hub, really with brains? Or is it all about the settings? Or both?
2. I did not find whether it is possible to somehow adjust the control to any one game.

Print this item

  Problems with Final Fantasy
Posted by: Guiwy - 01-16-2019, 10:57 PM - Forum: RetrOrangePi v4.2 version - Replies (5)

Hi,

Having some problems to run Final fantasy psx games on RetroStone.

IX and VIII Cant run, i tried with Supreme Retrostone and RetrorangePi

Also Digimon 2003, It runs but at the start it froze.

Can you help me pls? 

TYY!!

Print this item

  Scrape broken...
Posted by: Lamerjack - 01-12-2019, 12:04 PM - Forum: RetrOrangePi v4.2 version - Replies (8)

Scrape doesn't work anymore on my system.
Also games that i scrape in the past give no result.
System has internet connection.
The only thing that i changed is that i updated the Retropie Setup Script to try to compile Amyberry.
Any suggestion?

Print this item

  Orange Pi Lite Micro USB port
Posted by: Thorr - 01-11-2019, 06:54 PM - Forum: SUPPORT - Replies (12)

Howdy. Firstly, thanks for your continued work on the project!

  I am running an OPi Lite with ROPI version 4.1. (I have not updated to 4.2, but I imagine my question would apply if I did.)  My current issue is that the Micro USB port in the back of board seems to be disabled.  My last installation on this OPi had it working, but that SD card died a long time ago.  Are there steps I can take to get this port active again in v4.1? (If rebuilding the system with 4.2 will activate the port by default, then I will gladly do that.)

System:
Orange Pi Lite
ROPI 4.1
PSU 5V 2.5A
1 SNES-style Vilros gamepad
1 USB Hub attached to Micro USB port (nothing connected to it because it doesn't work)

Print this item

  Retro-stone's utilisation - few questions
Posted by: MitchOOn - 01-10-2019, 07:27 AM - Forum: Retrostone - Replies (2)

hello I have some questions about the use of my Retrostone.

can you play the retrostone when it is in charge?

where are the backup files including those of the PS1?

is it normal for the battery to be low after less than a day of use?

please write well, i am french and i use a translator to read you.

Thank you

Print this item

  PC2 H5 question
Posted by: armkon - 01-05-2019, 09:07 PM - Forum: RetrOrangePi v4.2 version - Replies (2)

according to this:
https://forum.armbian.com/topic/4467-ora...mali-blob/
we now have a working mali blob. There will be any works on retropie for PC2?

Print this item

  Erro in resolution
Posted by: rtokuda - 01-05-2019, 08:40 AM - Forum: RetrOrangePi v4.2 version - Replies (1)

I inserted a wrong resolution in the retrorange, consequently the screen no longer appears and only the boot. Is there any way to fix this?

Print this item

  Tritium H3
Posted by: Liontek1985 - 01-04-2019, 05:03 PM - Forum: HARDWARE DISCUSSION - Replies (10)

Hello Guys

Have anyone a Tritium H3 (ALL-H3-CC H3 1GB) board

In the Retrorangepi Slim image  iam dont find the script.bin to configure the board

have anyone a idea, who i can find the script bin in boot folder bin iam don't find it
?

best regards Fredy

Print this item

  Game List and unwanted objects.
Posted by: Lamerjack - 01-03-2019, 12:08 PM - Forum: RetrOrangePi v4.2 version - Replies (3)

I have several issues with unwanted object in game list.
An i'm trying to fix in a more upgrade friendly way here what i did... help needed.

DOS Games
I have several directory with all games also setup.exe and setup.com are dectected...
So i renamend all .bat .exe and .com as .Bat .Com and .Exe will not be detected and in ther root of PC folder i put some namegame.bat command to run the game. Dos is not case sensitive and everything will work fine.

MAME / Arcade.
I didnt find yet a way to hide bios rom files. or a folder where i can put in order to be detected but not listed.
Hide option doesn't work... (and is long)

Amiga and C64 
I didn't found yet a way to hide disk 2 3 and etc.

Scumm VM
after every launch i get some files like Target.svm --------------------.svm LIBGL:.svm and LIBGL:LOADED.svm
i didn't find yet a way to avoid. and searching on google for Target.svm is very strange.

Any suggestions?

Print this item