Welcome, Guest
You have to register before you can post on our site.

Username
  

Password
  





Search Forums

(Advanced Search)

Forum Statistics
» Members: 1,463
» Latest member: rRo_0bit
» Forum threads: 658
» Forum posts: 3,402

Full Statistics

Online Users
There are currently 41 online users.
» 1 Member(s) | 40 Guest(s)
maikeloco

Latest Threads
Adding roms to SLIM image
Forum: RetrOrangePi v4.2 SLIM version
Last Post: alexkidd
Today, 02:58 AM
» Replies: 9
» Views: 601
SD card reader problem wi...
Forum: Hardware
Last Post: jordirc
Yesterday, 08:40 PM
» Replies: 2
» Views: 2,091
Try to reborn my Orange p...
Forum: RetrOrangePi v4.2 SLIM version
Last Post: alexkidd
Yesterday, 08:20 PM
» Replies: 1
» Views: 38
RetroStone Pi download li...
Forum: Retrostone
Last Post: alexkidd
Yesterday, 07:46 PM
» Replies: 1
» Views: 28
GPIO controls
Forum: RetrOrangePi v4.2 SLIM version
Last Post: alexkidd
Yesterday, 11:54 AM
» Replies: 1
» Views: 21
How to delete scraped ima...
Forum: Retrostone
Last Post: alexkidd
08-16-2018, 08:57 PM
» Replies: 1
» Views: 26
where to connect a fan fo...
Forum: Hardware
Last Post: jordirc
08-16-2018, 02:26 PM
» Replies: 2
» Views: 30
display resolution issue
Forum: Retrostone
Last Post: alexkidd
08-16-2018, 09:34 AM
» Replies: 8
» Views: 45
Adjust Screen Coordinates
Forum: Retrostone
Last Post: alexkidd
08-16-2018, 01:36 AM
» Replies: 3
» Views: 50
Vectrex.
Forum: SUPPORT
Last Post: seantattoo666
08-16-2018, 01:02 AM
» Replies: 2
» Views: 27

 
  Desktop won't open after running Universal XML Scraper
Posted by: moonboots - 07-25-2018, 01:29 AM - Forum: SUPPORT - Replies (6)

With Selph's Scraper and Skyscraper not yielding anything for PSX, I was pleasantly surprised with the Universal XML scraper. It's also nice commanding it from my PC as a linux newb.

In the config I directed it towards \ipaddress\roms\psx as a rom source, and /home/pi/RetroPie/roms/psx/ for the gamelist.xml and "media" folder dumps. It ran fully and got the job done for psx - gorgeous.

When I did a similar setup dreamcast, something broke. Dreamcast now has metadata, but when I press start to go to the desktop, it gets hung up, goes to a black screen for a while, then returns me to Emulationstation. It'd be nice to have a terminal error or something to help me track down the issue. (Is there a master log I can share and reference for issues? Sorry, please dumb it down and let me know where it is.)

I re-flashed the SD last night with Retrorangepi 4.1, thinking I might have corrupted something from my earlier endeavors. Got everything up and running today with the desktop operating as it should. I tried UXS again (ignoring the voice in the back of my head, 'back up your image before you do this!'). Same result - I'm fairly certain UXS is touching stuff other than the paths I used in 'config.'

I can still get the desktop when I VNC to the pi, but UXS must have altered something when I try to get to it from emulationstation.
Any ideas? Is there a terminal command I can enter to see if the desktop will boot with a little nudge?
If you need more information I'll do my best to provide it.

Best regards

Print this item

Star Get boot but can't go into the emulator
Posted by: Himyorange - 07-22-2018, 01:45 AM - Forum: SUPPORT - Replies (1)

Hi, 
The retroorangepi has a problem. I get boot and go into the screen. But, then, after the the Retrorangepi screen, I go into the black screen, not emulator. The black screen stuck on there. I unplug the power and plug again. However, it is not able to resolve the problem. The screen is still stuck on black screen, not emulator. Wish some help. Thanks.
   
   

Print this item

  Any method to hide boot text?
Posted by: genzi0401 - 07-18-2018, 09:19 AM - Forum: SUPPORT - Replies (4)

I found out that RPi user can actully hide the boot text for RetroPie by modifying a number, from "tty1" to "tty3" in the cmdline.txt in the boot drive.

For OPi, it seems there is no such a cmdline.txt in the boot drive. I only find a file "boot.cmd". Inside this, there is really something similar.
Can I actually modify it, changing the "tty1" to "tty3", just like what they did in RPi?

Or any other method to hide boot text?

Thanks.

Print this item

  Scrape has stopped working
Posted by: rtokuda - 07-17-2018, 03:32 PM - Forum: SUPPORT - Replies (4)

my scrape can no longer download any rom information individually, what could be happening?

Print this item

  Usb external drive .... where?
Posted by: masteripper - 07-15-2018, 03:54 PM - Forum: SUPPORT - Replies (9)

Hello,
I have a stupid question...i have an external usb drive..which simply i cannot find
OpenElec finds it just fine...Kodi on Ropi....where?

Print this item

  FPS drops (every game and emulator) when used two arcade joysticks (pcb brook ps4)
Posted by: webfly - 07-15-2018, 01:51 AM - Forum: SUPPORT - Replies (3)

FPS drops (every game and emulator) when used two arcade joysticks (pcb brook ps4) 

 anyone ever experienced this ? one joystick is fine two fps drops

  • lasted retrongepie
  • hardware Orange Pi Plus 2E

Print this item

  Well i need helo...ropi not booting..special case
Posted by: masteripper - 07-14-2018, 08:59 PM - Forum: SUPPORT - Replies (4)

Hello to everybody..
Well i thought that on my vacations that i should have some relaxing time playing some old retro games...
So i setup my Beelink X2 with Ropi..made all my arrangements..but foolishly the last time the system was running i just pulled the power and off i went.
Arriving at my beach house i discovered that my retro gaming is dead..
No booting what soever..just a quick info about CRC error default environment ..then booting boot.bmp and then
Total black and the led is purple..
I tried changing boot to match the resolution on my current TV...(home tv is full hd, the tv at the beach house is hd ready)...i changed from 1920x1080 to 1280x720...but nothing..
I also checked if the system seems dead but it isn't...(ping)..but nothing...
The main issue is that i dont  have regular internet connection..just limited mobile data....
So any chance of fixing it..or i should accept the fact that i lost it...

Print this item

  + Start UAe4ARM doesn´t start
Posted by: rtokuda - 07-11-2018, 03:32 AM - Forum: SUPPORT - Replies (5)

+ Start UAe4ARM does not start, does anyone know the reason?

Print this item

  Arcade monitor 15khz
Posted by: ribasrogerio - 07-09-2018, 10:56 PM - Forum: SUPPORT - Replies (2)

Hello,
I have an OPI Plus 2 with ROPI 4.1 installed, I want to connect it to a 15khz CRT Arcade monitor, I am using an HDMI> VGA adapter and a GBS 8100 card to get the 15khz, which file or configuration should I change to display 640x480 resolution and aspect ratio 4: 3?
Thanks!



Attached Files Thumbnail(s)
   
Print this item

  Cheap LCD for Orange Pi 2G-IOT
Posted by: Barabba - 07-09-2018, 11:37 AM - Forum: Hardware - Replies (4)

Hi all! I'm evaluating a project to build in serie of different prototipes, it is important that the hardware has few impact in terms of time,using a shield with LCD needs wiring the pins and so on, I would take instead advance of the LCD connector.
I can find only one type of LCD compatible that is a sort of mobile cover with display and touchscreen.. I would need only LCD module and it can be good also a simple one, B/W no colours, no particular resolution, I have just to display chars, no graphic is needed. My questions are:

Is this connector a standard one? Are around displays with this kind of connector?
Do you know the name of this particular connector?
Thank you!

Print this item