Welcome, Guest
You have to register before you can post on our site.

Username
  

Password
  





Search Forums

(Advanced Search)

Forum Statistics
» Members: 1,842
» Latest member: filipevaz
» Forum threads: 881
» Forum posts: 4,770

Full Statistics

Online Users
There are currently 43 online users.
» 0 Member(s) | 43 Guest(s)

Latest Threads
As our cities to the cele...
Forum: Smoke Room
Last Post: Himyorange
Yesterday, 12:57 PM
» Replies: 1
» Views: 3,309
OrangePI Retrocases
Forum: Links to DIY sets
Last Post: Himyorange
Yesterday, 12:55 PM
» Replies: 1
» Views: 305
PSP emulator lost its key...
Forum: RetrOrangePi v4.2 version
Last Post: Himyorange
Yesterday, 12:15 PM
» Replies: 2
» Views: 52
Change Resolution
Forum: RetrOrangePi v4.2 version
Last Post: alexkidd
Yesterday, 11:36 AM
» Replies: 3
» Views: 86
4.2 Full extraction error
Forum: RetrOrangePi v4.2 version
Last Post: VeteranGamer
Yesterday, 11:13 AM
» Replies: 2
» Views: 56
PROBLEM HDMI AUDIO ROPI 4...
Forum: RetrOrangePi v4.2 version
Last Post: dee098
12-09-2018, 07:33 AM
» Replies: 5
» Views: 154
No background music on bo...
Forum: RetrOrangePi v4.2 version
Last Post: patchmagic
12-07-2018, 11:46 AM
» Replies: 0
» Views: 44
disable internal bluetoot...
Forum: HARDWARE DISCUSSION
Last Post: feel2death
12-07-2018, 05:17 AM
» Replies: 2
» Views: 48
Pink screen on boot issue...
Forum: SUPPORT
Last Post: Himyorange
12-06-2018, 03:07 PM
» Replies: 11
» Views: 3,814
GPIO slow init on startup
Forum: SUPPORT
Last Post: aiiaiiiyo
12-05-2018, 05:11 PM
» Replies: 10
» Views: 132

 
  Desktop browser ropi 4
Posted by: kill_us_Now - 11-27-2017, 03:09 PM - Forum: SUPPORT - Replies (1)

hi! was wondering if the ropi is capable of web browsing, today i tried the firefox installed on the desptop and it struggles badly, its almost unusable.

so my question is, anything i can do to make it usable? adding swap partition or something? or the ropi hardware just inst capable to run it? thx!

Print this item

  How to leave game in 4.1?
Posted by: Taz - 11-26-2017, 07:12 PM - Forum: SUPPORT - Replies (5)

I cant find options which close game. 
In prevouse verion it change in retroarch menu, but now only menu toggle or single button.

Print this item

  Orange pi lite not run RetrOrange 4.1
Posted by: phenomena - 11-26-2017, 03:10 PM - Forum: SUPPORT - Replies (9)

Orange pi lite not run RetrOrange 4.1
http://www.retrorangepi.org/images/4.1/f...img.tar.gz

[Image: 2cTWjfE.jpg]

Print this item

  OpenELEC
Posted by: pstamper - 11-25-2017, 04:52 AM - Forum: SUPPORT - Replies (2)

I am running ROPi 4 on a Orangepi PC+. I launched Openelec and now I can't figure out how to get back to emulation station. Any help would be greatly appreciation!

Print this item

  UAE4ARM: Black Screen after config
Posted by: mczero - 11-24-2017, 03:21 PM - Forum: SUPPORT - Replies (11)

I have a problem with UAE4ARM.

I get to the configuration dialog, then I load a config, change the kickstart to 1.3 or 3.1 (both are present),
put a disk in df0 and then I start emulation. But I only get a black screen. If I start it without a disk, it should
show a kickstart screen, but it is a black screen, too. It is not entirely frozen, F12 brings me back
to the configuration dialog of the emulator. But that is all I got to work.

Print this item

  USB OTG connector?
Posted by: Triangles - 11-23-2017, 01:48 AM - Forum: Hardware - Replies (6)

How do I use the OTG USB connector as a 3rd USB port?  Or maybe I should ask can I?  I bought a OTG adapter with the USB micro connector to plug into the pi and a standard female USB plug on the other end.  When I plug anything into it, it is as if there is no power to the USB port.   I can use this adapter with an android phone so I know the adapter works.  TIA for any help with this.

Print this item

  Background music & runcommand
Posted by: kill_us_Now - 11-22-2017, 08:00 PM - Forum: SUPPORT - Replies (8)

Hi, just installed ropi4 few days ago, its great! however, got some small issues, if i enable background music whenever i reboot the configuration reset itself, i mean, its disabled on reboot.

And about runcommand, i can enter it pressing "up" repeadly in the right stick, the select button doesnt seems to work (its an original ps3 controller, tested on jstest and select=0.

Print this item

  update PPSSPP / gamepad not detected
Posted by: tomrev - 11-22-2017, 02:42 PM - Forum: General Discussion - Replies (2)

Gamepad of PPSSPP (sdl) v. 1.3 in Retrorangepi 3.01 work well but after update PPSSPP (sdl) to v. 1.4 it doesn't detect gamepad , only keyboard works . The game pad is a generic USB gamepad.

Print this item

  Orange Pi Zero +2 h3 image
Posted by: cologne86 - 11-16-2017, 11:35 PM - Forum: SUPPORT - Replies (1)

Hello  Smile 
i am very happy to see that the version 4.0 is available. Thank you very much for the great work. The image for the Orange Pi PC+ works great and emmc install worked without a problem.


But if i download the image for orange pi zero +2 h3, it ist the orange pi zero(h2+) image. Is this a mistake, or is no image available yet?
I would really like to try the bluetooth capabilities.

Thanks,
Nils

Print this item

  USB roms
Posted by: brains74 - 11-15-2017, 08:21 PM - Forum: SUPPORT - Replies (25)

Hello everyone,
I have a problem.
After updating to ROPI 4, the ROMs via USB do not work.
I also formatted in fat32, created the retropie-mount folder, Ropi has created all the necessary folders.
So far all right.
But when I launch the roms I return to emulationstation.
In runcommand log there is written
[libretro INFO] Loading / home / pi / RetroPie / roms / nes / Race America (U) .zip ...

[WARN Booklet] An error occurred while loading the file.
[INFO] Environ SET_MESSAGE: ROM loading failed ...
[ERROR] Failed to load content.

the same roms if launch on the SD runs smoothly and also creates the .srm file, while on USB it does not create it.
To end if the USB launches a roms not zip, it starts up.
I thought it was a problem of writing permissions but I can not change them.
Do you have any suggestions?
Thank you

Print this item