Welcome, Guest
You have to register before you can post on our site.

Username
  

Password
  





Search Forums

(Advanced Search)

Forum Statistics
» Members: 2,039
» Latest member: valenkeys24
» Forum threads: 949
» Forum posts: 5,138

Full Statistics

Online Users
There are currently 77 online users.
» 0 Member(s) | 77 Guest(s)

Latest Threads
control no response in ps...
Forum: RetrOrangePi v4.2 version
Last Post: djcasl
10 hours ago
» Replies: 6
» Views: 135
Another Scraper Question
Forum: RetrOrangePi v4.2 version
Last Post: Thorr
Yesterday, 02:30 PM
» Replies: 1
» Views: 17
Asking about Retrorangepi...
Forum: RetrOrangePi v4.2 version
Last Post: theguyuk
03-18-2019, 08:48 PM
» Replies: 0
» Views: 30
OP Zero Plus 2 H5 version...
Forum: RetrOrangePi v4.2 version
Last Post: alexkidd
03-17-2019, 05:22 PM
» Replies: 8
» Views: 146
Zelda / Solarus
Forum: Retrostone
Last Post: alexkidd
03-17-2019, 04:17 PM
» Replies: 4
» Views: 461
OrangePi Zero Plus2 & 3.5...
Forum: Hardware
Last Post: Dzver
03-16-2019, 07:59 PM
» Replies: 2
» Views: 68
Reicast update script not...
Forum: RetrOrangePi v4.2 version
Last Post: r3fear
03-15-2019, 04:13 PM
» Replies: 9
» Views: 295
GPIO...
Forum: SUPPORT
Last Post: indevor
03-14-2019, 11:06 PM
» Replies: 20
» Views: 6,949
Latest xpad (xbox one rem...
Forum: Support area
Last Post: evilynux
03-10-2019, 02:21 AM
» Replies: 4
» Views: 3,465
Fix loading in boot
Forum: RetrOrangePi v4.2 version
Last Post: 2kx
03-09-2019, 02:28 PM
» Replies: 5
» Views: 776

 
  splashScreen dont' work Ropi 4.1
Posted by: caioandrade - 12-13-2017, 11:47 PM - Forum: SUPPORT - Replies (2)

splashScreen dont' work Ropi 4.1 I choose one from the menu but it does not appear when restarting

Print this item

Question Cannonball port not loading (Ropi 4.1)
Posted by: canadien - 12-13-2017, 09:05 PM - Forum: SUPPORT - Replies (6)

I've been unable to load cannonball since my 4.1 update. I tried reflashing my sd card and still no change.

Rolling on Opi Pc.

Print this item

Thumbs Down the Select button on the GPIO does not work as Hotkey
Posted by: Nipoman - 12-13-2017, 08:56 PM - Forum: HARDWARE DISCUSSION - Replies (4)

The select on the GPIO port does not put credit on Arcade systems and does not work as Hotkey. Is someone having this same problem?

Print this item

  Xbox 360 Joystick Need install firt?
Posted by: caioandrade - 12-13-2017, 04:50 PM - Forum: HARDWARE DISCUSSION - Replies (4)

Well my doubt is I just installed retrorange pi 4.1 I'm going to use a xbox 360 wired control should I install the drive through the retropie menu setup by source?

Print this item

  ROPi TRANSLATIONS - beta release
Posted by: alexkidd - 12-13-2017, 02:06 AM - Forum: DEVELOPMENT - Replies (13)

ROPi TRANSLATIONS - beta release
EDIT 13/12/2017 - 11pm UTC-2: ALL Translations added.

Please help completing the full translation: https://docs.google.com/spreadsheets/d/1...sYq_g/edit

To get the update, please run 'Update RetrOrangePi' from our submenu. A 'Translations' option should appear.
   

Supported languages: portuguese*, spanish* (españa), spanish (latin america), greek, dutch*, lithuanian, deutsch*, chinese*, hungarian, russian*, swedish, polish*, italian*, turkish and french*.
* includes retroarch translation as well [Image: 1f642.png]
   

There are still a lot of missing entries. We'll upload the language database so you can help filling the blanks. And, if your language is not listed, help us translating it!

Thanks
RetrOrangePi Team

p.s.: enjoy the new ES splash, hope you like it. Once again, brought you by Stephen Miller plus our super colorization team.

Print this item

  Shutting down not working
Posted by: rafarx - 12-12-2017, 09:39 PM - Forum: SUPPORT - Replies (6)

Hello, I have a orange pi pc with 4.1 image and when shutting down from ES menus and trying to turn off it will display some codes and reboot instead, is there a way to solve this?

Im attaching a picture. Thank you.

[Image: DSC_3084.jpg]

Print this item

  PS3 controller for Ports
Posted by: turntablez - 12-12-2017, 09:33 PM - Forum: SUPPORT - Replies (1)

Hello,

I was wondering if someone could help me get my PS3 controller to work with the ported games for Retrorangepi 4.1?  I have it working in Emulationstation and in the emulators, but none of the ported games work.  It works really strangely in Kodi as well.  Your help is appreciated.  Thank you!

Todd

Print this item

  Orange Pi Zero Kodi Not Working after 4.0 Update
Posted by: infex - 12-12-2017, 01:37 PM - Forum: SUPPORT - Replies (7)

Hey Guy's, does anyone know how to get Kodi working on Ropi 4 on an Orange Pi Zero (through RCA). There is no video to see and the audio is stuttering. I do have SWAP file turned on so games will actually play. Prior to enabling swap file I was unable to load anything but 8-bit games without issue. Any help would be much appreciated.

Print this item

  Problems to exit or strart a game
Posted by: sistemika - 12-11-2017, 02:17 AM - Forum: SUPPORT - Replies (6)

Hello Guys.

                  I have some problems when try to exit for a game o when start it. 
When try to exit a game, I use select + start but I can't exit from game. I tried in many systems.
When enter to a game, then I try to start it (with start but for example) o pressing all buttons, but does not work.

Do you have any ideas to fix it?

Thanks a lot.-

Print this item

  WiFi doesn't work on ROPi OPi PC+ USB dongle
Posted by: zachxa - 12-10-2017, 08:35 PM - Forum: SUPPORT - Replies (5)

Hi, I have an OPi PC running ROPi 4.1 (the first .img released in your website) and a WiFi USB dongle (the cheapest you can find in AE).
I used armbian desktop to put my password and connect to my home internet. I can transfer files through my local network but I can't download themes or use Firefox. It doesn't show an IP either. Wifi works well in OpenELEC.

What can I do? Thanks!!

Print this item