Welcome, Guest
You have to register before you can post on our site.

Username
  

Password
  





Search Forums

(Advanced Search)

Forum Statistics
» Members: 2,277
» Latest member: LizaDeleon
» Forum threads: 977
» Forum posts: 5,245

Full Statistics

Online Users
There are currently 71 online users.
» 0 Member(s) | 71 Guest(s)

Latest Threads
How to upgrade from 4.0 t...
Forum: RetrOrangePi v4.2 version
Last Post: Himyorange
8 hours ago
» Replies: 0
» Views: 7
Psp key mapping
Forum: Retrostone
Last Post: Himyorange
8 hours ago
» Replies: 14
» Views: 2,910
Orangepi 3 (H6) + EMMC Ar...
Forum: OrangePI DIY
Last Post: HnAw
Yesterday, 01:04 PM
» Replies: 1
» Views: 286
Problems with controls in...
Forum: RetrOrangePi v4.2 version
Last Post: alexkidd
05-21-2019, 09:00 PM
» Replies: 1
» Views: 62
Amiberry - Black screen a...
Forum: RetrOrangePi v4.2 version
Last Post: luckithroe
05-19-2019, 06:12 PM
» Replies: 0
» Views: 43
SNES Classic has drastic ...
Forum: RetrOrangePi v4.2 version
Last Post: luckithroe
05-18-2019, 10:07 PM
» Replies: 15
» Views: 1,431
Some enlightment on some ...
Forum: RetrOrangePi v4.2 version
Last Post: HnAw
05-18-2019, 01:30 PM
» Replies: 13
» Views: 212
Scraper.... Again...
Forum: RetrOrangePi v4.2 version
Last Post: luckithroe
05-17-2019, 02:42 AM
» Replies: 5
» Views: 159
Dreamcast Not Working
Forum: Retrostone
Last Post: alexkidd
05-16-2019, 12:14 AM
» Replies: 4
» Views: 105
Selling limited edition b...
Forum: Retrostone
Last Post: luckithroe
05-15-2019, 05:56 AM
» Replies: 2
» Views: 660

 
  Uae4arm : some bugs
Posted by: tyrell - 12-14-2017, 08:48 AM - Forum: SUPPORT - Replies (4)

Hi,

I'd like to report some bugs.

First, my config : orange pi pc, fresh install from the available v4 image.

Here's what I have observed :

Bug 1 (selecting a config resets Amiga)
- the first time uae4arm is run, it's possible to click on the different configs.
- load the first Amiga 500 config
- switch to another tab (memory...)
- go back to configurations : selecting the Amiga 500 config now resets the Amiga. 

Bug 2 (saving configuration exits the emu)

- launch uae4arm
- go to rom tab, pick a rom (e.g. kick13.rom)
- go back to configurations
- click on save : uae4arm exits, back to ES

Bug 3
- savestates are not working. Saving just does nothing...

I hope this helps

Stéphane

Print this item

  Remove RetroPie menu but keep Kodi
Posted by: KeyDet - 12-14-2017, 01:40 AM - Forum: SUPPORT - Replies (1)

Hello,

Ropi 4.1 on Opi Lite here.

I removed RetroPie-Menu. How do I add Kodi as a standalone system w/ logo? What is the command to start Kodi - after removing RetroPie-Menu?

I've been messing with it for hours, so I will get into detail here:

After removing 'RetroPie Menu' (main core package) from RetroPie-Setup I seem to have lost Kodi from the list of ES-systems (as its own system). To add Kodi as a system, I followed this manual: https://github.com/RetroPie/RetroPie-Setup/wiki/KODI - However, the command 'kodi-standalone' just returns a bunch of errors (not going into detail). Not to mention I now lost the logo and the whole theme on system Kodi.

After re-installing RetroPie-Menu from source (from the setup) I seem to have the old 3.1 menu. I managed to download the 'RetrOrangePie' directory from another working Ropi 4.1 and re-uploaded it. The menu has returned and I am able to start Kodi from the RetroPie menu. But none of the .sh or .SH commands work. Either 'qjoypad: cannot connect to X server' or a Segmentation fault or kodi exits in an unclean state (without even booting).

Or is there a way to disable the menu without losing Kodi? I am pulling my hair out now - please help..

Print this item

  splashScreen dont' work Ropi 4.1
Posted by: caioandrade - 12-13-2017, 11:47 PM - Forum: SUPPORT - Replies (2)

splashScreen dont' work Ropi 4.1 I choose one from the menu but it does not appear when restarting

Print this item

Question Cannonball port not loading (Ropi 4.1)
Posted by: canadien - 12-13-2017, 09:05 PM - Forum: SUPPORT - Replies (6)

I've been unable to load cannonball since my 4.1 update. I tried reflashing my sd card and still no change.

Rolling on Opi Pc.

Print this item

Thumbs Down the Select button on the GPIO does not work as Hotkey
Posted by: Nipoman - 12-13-2017, 08:56 PM - Forum: HARDWARE DISCUSSION - Replies (4)

The select on the GPIO port does not put credit on Arcade systems and does not work as Hotkey. Is someone having this same problem?

Print this item

  Xbox 360 Joystick Need install firt?
Posted by: caioandrade - 12-13-2017, 04:50 PM - Forum: HARDWARE DISCUSSION - Replies (2)

Well my doubt is I just installed retrorange pi 4.1 I'm going to use a xbox 360 wired control should I install the drive through the retropie menu setup by source?

Print this item

  ROPi TRANSLATIONS - beta release
Posted by: alexkidd - 12-13-2017, 02:06 AM - Forum: DEVELOPMENT - Replies (13)

ROPi TRANSLATIONS - beta release
EDIT 13/12/2017 - 11pm UTC-2: ALL Translations added.

Please help completing the full translation: https://docs.google.com/spreadsheets/d/1...sYq_g/edit

To get the update, please run 'Update RetrOrangePi' from our submenu. A 'Translations' option should appear.
   

Supported languages: portuguese*, spanish* (españa), spanish (latin america), greek, dutch*, lithuanian, deutsch*, chinese*, hungarian, russian*, swedish, polish*, italian*, turkish and french*.
* includes retroarch translation as well [Image: 1f642.png]
   

There are still a lot of missing entries. We'll upload the language database so you can help filling the blanks. And, if your language is not listed, help us translating it!

Thanks
RetrOrangePi Team

p.s.: enjoy the new ES splash, hope you like it. Once again, brought you by Stephen Miller plus our super colorization team.

Print this item

  Shutting down not working
Posted by: rafarx - 12-12-2017, 09:39 PM - Forum: SUPPORT - Replies (6)

Hello, I have a orange pi pc with 4.1 image and when shutting down from ES menus and trying to turn off it will display some codes and reboot instead, is there a way to solve this?

Im attaching a picture. Thank you.

[Image: DSC_3084.jpg]

Print this item

  PS3 controller for Ports
Posted by: turntablez - 12-12-2017, 09:33 PM - Forum: SUPPORT - Replies (1)

Hello,

I was wondering if someone could help me get my PS3 controller to work with the ported games for Retrorangepi 4.1?  I have it working in Emulationstation and in the emulators, but none of the ported games work.  It works really strangely in Kodi as well.  Your help is appreciated.  Thank you!

Todd

Print this item

  Orange Pi Zero Kodi Not Working after 4.0 Update
Posted by: infex - 12-12-2017, 01:37 PM - Forum: SUPPORT - Replies (7)

Hey Guy's, does anyone know how to get Kodi working on Ropi 4 on an Orange Pi Zero (through RCA). There is no video to see and the audio is stuttering. I do have SWAP file turned on so games will actually play. Prior to enabling swap file I was unable to load anything but 8-bit games without issue. Any help would be much appreciated.

Print this item