Welcome, Guest
You have to register before you can post on our site.

Username
  

Password
  





Search Forums

(Advanced Search)

Forum Statistics
» Members: 1,986
» Latest member: Thuwa
» Forum threads: 938
» Forum posts: 5,071

Full Statistics

Online Users
There are currently 68 online users.
» 1 Member(s) | 67 Guest(s)
emullinsabq

Latest Threads
Screen rotation
Forum: SUPPORT
Last Post: alexkidd
02-22-2019, 03:05 PM
» Replies: 8
» Views: 1,183
Orange Pi PC Android 7.12...
Forum: Android
Last Post: deadlock
02-21-2019, 05:05 PM
» Replies: 0
» Views: 26
PC2 H5 question
Forum: RetrOrangePi v4.2 version
Last Post: alexkidd
02-21-2019, 03:47 PM
» Replies: 4
» Views: 405
Soccer Brawl
Forum: RetrOrangePi v4.2 version
Last Post: Liontek1985
02-20-2019, 06:38 AM
» Replies: 3
» Views: 214
Connecting additional usb...
Forum: RetrOrangePi v4.2 version
Last Post: djcasl
02-19-2019, 12:39 PM
» Replies: 4
» Views: 254
Quake 3 in Ports
Forum: RetrOrangePi v4.2 version
Last Post: alexkidd
02-18-2019, 04:48 PM
» Replies: 4
» Views: 113
mupen64plus-libretro-nx
Forum: DEVELOPMENT
Last Post: alexkidd
02-18-2019, 01:35 PM
» Replies: 5
» Views: 111
HOWTO - Dreamcast reconfi...
Forum: HOWTOs
Last Post: Liontek1985
02-18-2019, 08:19 AM
» Replies: 21
» Views: 13,964
Update Retroarch to v1.7....
Forum: RetrOrangePi v4.2 version
Last Post: Liontek1985
02-18-2019, 08:06 AM
» Replies: 9
» Views: 175
ROPI AliXpress Box?
Forum: GENERAL TALK
Last Post: Liontek1985
02-18-2019, 07:39 AM
» Replies: 3
» Views: 98

 
  Sega CD roms.
Posted by: ivanov1 - 01-11-2017, 01:33 PM - Forum: Solved threads (also check FAQ and HOWTOs) - Replies (4)

Hi Guys! Has anyone launched a game on Sega CD ? Downloaded ISO site emuparadise no CD image does not start.  Sad Huh

Print this item

Question date and time
Posted by: berg927 - 01-11-2017, 11:29 AM - Forum: Support area - Replies (1)

How to set the time in Kodi krypton and openelec.

Because I choose the time zone but it keeps showing the wrong date and time.

Print this item

  Trapped in OPENELEC. Addon RETRORANGEPI disappears or does not work.
Posted by: tinopapas - 01-09-2017, 05:34 PM - Forum: Solved threads (also check FAQ and HOWTOs) - No Replies

I have an OrangePiPlus2e. I installed by SD, add the script => http://orangepi.club/showthread.php?tid=12, I run through the retro-pi menu, everything perfect, games, audio, video, controls, anyway ... But after entering In the menu: OPENELEC, the system restarts and I can not go back to RetroPi3.0 anymore. The app to return disappears.

Eu tenho um OrangePiPlus2e. Instalei por SD, add o script => http://orangepi.club/showthread.php?tid=12 , corro pelo menu retro-pi, tudo perfeito, jogos, áudio, vídeo, controles, enfim... Porém após entrar no menu: OPENELEC, o sistema reinicia e não consigo mais voltar para o RetroPi3.0. O app para retornar desaparece.

AlexKidd Ropi http://www.retrorangepi.org/scripts.zip - Copy the "scripts" folder that is inside the ".zip" file to the OPENELEC "home" folder and try to install the addon again.

AlexKidd Ropi http://www.retrorangepi.org/scripts.zip - Copia a pasta "scripts" que está dentro do arquivo ".zip" pra pasta "home" do OPENELEC e tenta instalar o addon de novo.

AlexKidd Ropi - In theory, it was to have copied the "addon" that is already including in the latest version 3.0

AlexKidd Ropi - Em teoria, era pra ter copiado o "addon" que já está incluindo na última versão 3.0

Did not work. I can install, it appears, but it has no function. Only the information "Retrorangepi now rebooting" appears for a few seconds and it stays there. No matter how many times I "press", it will not. As you mentioned, the script to make the SD copy in EMMC was to have "cloned" everything, including the addon, but somehow, it is not doing so. I just tried to start from scratch, that is, by SD (I format emmc just in case). The system (by SD) starts and works fully. I use Desktop, Openelec and Retro-Pi with perfect transition between them (by SD to be clear). Everything works normal. Games, video, audio, controls (XBOX360 wireless and are 2 used in gameplay without interference), keyboard and mouse wireless ... anyway, PERFECT. However, after making all the settings (date, time, video resolution, addons from Openelec, adding the ROPI script to emmc), I reboot and step into the EMMC installation. After it is completed, I shutdown, turn off the power, remove the SD and simply power the power again to boot. So far, quiet, Retro-Pi and Desktop remain 100%, until the moment I load the OPENELEC and everything is destroyed. There is no turning back ...

Não funcionou. Eu consigo instalar, ele aparece, más não tem função. Só aparece a informação "Retrorangepi now rebooting" durante alguns segundos e fica nisso. Não importa quantas vezes eu "pressionar", não vai. Como você mencionou, o script para efetuar a cópia do SD no EMMC era para ter "clonado" tudo, inclusive o addon, más de alguma forma, não está o fazendo. Acabei de tentar começando do zero, ou seja, pelo SD (formatei o emmc só por via das dúvidas). O sistema (pelo SD) inicia e funciona plenamente. Uso o Desktop, Openelec e o Retro-Pi com transição perfeita entre eles (pelo SD para ficar claro). Tudo funciona normal. Jogos, vídeo, áudio, controles (XBOX360 wireless e são 2 usados em gameplay sem interferências), teclado e mouse sem fio... enfim, PERFEITO. Porém, após ter feito todas as configurações (data, hora, resolução de vídeo, addons do Openelec, adição do script ROPI no emmc), faço um reboot e passo para a instalação no EMMC. Depois de concluída, mando o "shutdown", desligo a alimentação de energia, removo o SD e basta alimentar a energia novamente que o sistema faz o boot. Até aí, tranquilo, Retro-Pi e Desktop continuam 100%, até o momento em que eu carrego o OPENELEC e tudo é destruído. Não tem mais volta...

AlexKidd Ropi - Ready. I repeated the procedure and had the same problem as you. What happens: when we use a flash drive to copy the "scripts" folder, if the partition is FAT32, script execution permissions are lost, ie OpenELEC does not execute. Solution: see what the IP is and connect by SSH with user root@192.168.X.X, password: openelec and execute the command line: chmod +x -R scripts

AlexKidd Ropi - Pronto. Repeti o procedimento e tive o mesmo problema que você. O que acontece: quando usamos um pendrive pra copiar a pasta scripts, se a partição for FAT32, as permissões de execução do script se perdem, ou seja, o OpenELEC nao executa. Solução: veja qual é o IP e conecte via SSH com usuário root@192.168.X.X , password: openelec e executa da linha de comando: chmod +x -R scripts

It worked!!! Good job!!! And I went further with the tests. Before passing the image to emmc, I made a backup inside Openelec, it contained all my settings and addons already saved; This includes retrorangepi addon. From there, I did tests copying the addon through the pendrive, through the network and finally using the backup. In ALL cases, it was enough to use the command via SSH, that the addon returned to work. Thanks a lot for the help. If I need to, I'll be available for further testing.

Funcionou!!! Bom trabalho!!! E eu fui mais longe com os testes. Antes de passar a imagem para o emmc, fiz um backup dentro do Openelec, ele continha todas as minhas configurações e addons já salvos; isso inclui o addon do retrorangepi. Partindo daí, fiz testes copiando o addon pelo pendrive, pela rede e finalmente usando o backup. Em TODOS os casos, bastou usar o comando via SSH, que o addon voltou a funcionar. Muito obrigado pela ajuda. Se precisar, estarei a disposição para mais testes.

Sorry for my bad english!!!



Attached Files Thumbnail(s)
   
Print this item

  Trapped in OPENELEC. Addon RETRORANGEPI disappears or does not work.
Posted by: tinopapas - 01-09-2017, 05:34 PM - Forum: HOWTOs - Replies (2)

I have an OrangePiPlus2e. I installed by SD, add the script => http://orangepi.club/showthread.php?tid=12, I run through the retro-pi menu, everything perfect, games, audio, video, controls, anyway ... But after entering In the menu: OPENELEC, the system restarts and I can not go back to RetroPi3.0 anymore. The app to return disappears.

Eu tenho um OrangePiPlus2e. Instalei por SD, add o script => http://orangepi.club/showthread.php?tid=12 , corro pelo menu retro-pi, tudo perfeito, jogos, áudio, vídeo, controles, enfim... Porém após entrar no menu: OPENELEC, o sistema reinicia e não consigo mais voltar para o RetroPi3.0. O app para retornar desaparece.

AlexKidd Ropi http://www.retrorangepi.org/scripts.zip - Copy the "scripts" folder that is inside the ".zip" file to the OPENELEC "home" folder and try to install the addon again.

AlexKidd Ropi http://www.retrorangepi.org/scripts.zip - Copia a pasta "scripts" que está dentro do arquivo ".zip" pra pasta "home" do OPENELEC e tenta instalar o addon de novo.

AlexKidd Ropi - In theory, it was to have copied the "addon" that is already including in the latest version 3.0

AlexKidd Ropi - Em teoria, era pra ter copiado o "addon" que já está incluindo na última versão 3.0

Did not work. I can install, it appears, but it has no function. Only the information "Retrorangepi now rebooting" appears for a few seconds and it stays there. No matter how many times I "press", it will not. As you mentioned, the script to make the SD copy in EMMC was to have "cloned" everything, including the addon, but somehow, it is not doing so. I just tried to start from scratch, that is, by SD (I format emmc just in case). The system (by SD) starts and works fully. I use Desktop, Openelec and Retro-Pi with perfect transition between them (by SD to be clear). Everything works normal. Games, video, audio, controls (XBOX360 wireless and are 2 used in gameplay without interference), keyboard and mouse wireless ... anyway, PERFECT. However, after making all the settings (date, time, video resolution, addons from Openelec, adding the ROPI script to emmc), I reboot and step into the EMMC installation. After it is completed, I shutdown, turn off the power, remove the SD and simply power the power again to boot. So far, quiet, Retro-Pi and Desktop remain 100%, until the moment I load the OPENELEC and everything is destroyed. There is no turning back ...

Não funcionou. Eu consigo instalar, ele aparece, más não tem função. Só aparece a informação "Retrorangepi now rebooting" durante alguns segundos e fica nisso. Não importa quantas vezes eu "pressionar", não vai. Como você mencionou, o script para efetuar a cópia do SD no EMMC era para ter "clonado" tudo, inclusive o addon, más de alguma forma, não está o fazendo. Acabei de tentar começando do zero, ou seja, pelo SD (formatei o emmc só por via das dúvidas). O sistema (pelo SD) inicia e funciona plenamente. Uso o Desktop, Openelec e o Retro-Pi com transição perfeita entre eles (pelo SD para ficar claro). Tudo funciona normal. Jogos, vídeo, áudio, controles (XBOX360 wireless e são 2 usados em gameplay sem interferências), teclado e mouse sem fio... enfim, PERFEITO. Porém, após ter feito todas as configurações (data, hora, resolução de vídeo, addons do Openelec, adição do script ROPI no emmc), faço um reboot e passo para a instalação no EMMC. Depois de concluída, mando o "shutdown", desligo a alimentação de energia, removo o SD e basta alimentar a energia novamente que o sistema faz o boot. Até aí, tranquilo, Retro-Pi e Desktop continuam 100%, até o momento em que eu carrego o OPENELEC e tudo é destruído. Não tem mais volta...

AlexKidd Ropi - Ready. I repeated the procedure and had the same problem as you. What happens: when we use a flash drive to copy the "scripts" folder, if the partition is FAT32, script execution permissions are lost, ie OpenELEC does not execute. Solution: see what the IP is and connect by SSH with user root@192.168.X.X, password: openelec and execute the command line: chmod +x -R scripts

AlexKidd Ropi - Pronto. Repeti o procedimento e tive o mesmo problema que você. O que acontece: quando usamos um pendrive pra copiar a pasta scripts, se a partição for FAT32, as permissões de execução do script se perdem, ou seja, o OpenELEC nao executa. Solução: veja qual é o IP e conecte via SSH com usuário root@192.168.X.X , password: openelec e executa da linha de comando: chmod +x -R scripts

It worked!!! Good job!!! And I went further with the tests. Before passing the image to emmc, I made a backup inside Openelec, it contained all my settings and addons already saved; This includes retrorangepi addon. From there, I did tests copying the addon through the pendrive, through the network and finally using the backup. In ALL cases, it was enough to use the command via SSH, that the addon returned to work. Thanks a lot for the help. If I need to, I'll be available for further testing.

Funcionou!!! Bom trabalho!!! E eu fui mais longe com os testes. Antes de passar a imagem para o emmc, fiz um backup dentro do Openelec, ele continha todas as minhas configurações e addons já salvos; isso inclui o addon do retrorangepi. Partindo daí, fiz testes copiando o addon pelo pendrive, pela rede e finalmente usando o backup. Em TODOS os casos, bastou usar o comando via SSH, que o addon voltou a funcionar. Muito obrigado pela ajuda. Se precisar, estarei a disposição para mais testes.

Sorry for my bad english!!!



Attached Files Thumbnail(s)
   
Print this item

  does not change picture to 4:3
Posted by: ivanov1 - 01-08-2017, 02:32 PM - Forum: Solved threads (also check FAQ and HOWTOs) - Replies (7)

does not change the picture in a NES emulator to 4:3.  in retroarch setup change video picture size in  4:3 after load rom in nes emulator anyway load in 16:9. tell me how else can you change? (ver. retrorange 3.0)

Print this item

  Files chd in emulator mame
Posted by: parreira.alison - 01-05-2017, 05:44 PM - Forum: Solved threads (also check FAQ and HOWTOs) - Replies (2)

Good afternoon, friends, RetrOrangePienses!
Aguem knows to tell me, if rommas de mame like san francisco rush that use the .chd files work in our wanted RetrOrangePi? I use the libreto-mame and the FBA.
PS. Excuse my google translate english

Print this item

  Edimax EW-811UN Wifi Adapter
Posted by: brentnycum - 01-05-2017, 04:33 AM - Forum: Support area - No Replies

I've been trying to get my Edimax EW-811Un Wifi dongle to work the last couple of nights with RetrOrangePi. Nothing shows up when searching for Wifi networks via emulationstation. I have in the past been able to get it to work with Armbian, by using the directions in their docs. Unfortunately it does not compile under RetrOrangePi. Are there any directions on how to get this woking?


Code:
$ lsusb
...
Bus 004 Device 002: ID 7392:7811 Edimax Technology Co., Ltd EW-7811Un 802.11n Wireless Adapter [Realtek RTL8188CUS]
...

Compiling rtl8192cu-fixes...


Code:
$ make ARCH=arm
make ARCH=arm CROSS_COMPILE= -C /lib/modules/3.4.113-RetrOrangePi--sun8i/build M=/home/pi/rtl8192cu-fixes  modules
make[1]: *** /lib/modules/3.4.113-RetrOrangePi--sun8i/build: No such file or directory.  Stop.
Makefile:584: recipe for target 'modules' failed
make: *** [modules] Error 2


Even just trying a simple ifup wlan0 fails.

Code:
$ sudo ifup wlan0
wpa_supplicant: /sbin/wpa_supplicant daemon failed to start
run-parts: /etc/network/if-pre-up.d/wpasupplicant exited with return code 1
Failed to bring up wlan0.

Print this item

  Freeze all the time
Posted by: Chicour - 01-03-2017, 10:04 PM - Forum: Support area - Replies (2)

hi everybody

It's the second OPI retropie machine I do and I have a lot of problems with these one.

I filled the 16go stick about 85/90%. It freezes all the time : in the menu, launching the arcade game ( when you have to type OK), sometimes the controller does not respond ( the only escape is unplug the DC wire...)

Is my memory to full to work correctly ?
My board is about 60 degrees : too much ?

Have you any solution to solve the problem ?
thanks

EDIT : I erases many big games to free memory and it still freezing, even in the menu. Should i have to re install retropie on my SD card ?

Print this item

Photo Bios dreamcast
Posted by: berg927 - 01-03-2017, 11:33 AM - Forum: Support area - Replies (3)

The dreamcast emulator asks to add to dc_bios.bin and dc_flash.bin, in which folder do I put it?

Print this item

  Pandora's Box Emulator?
Posted by: niabi - 01-02-2017, 05:26 AM - Forum: General Discussion - Replies (4)

Does anyone know where to get the Pandora's box emulator as shown on this video? (starting at about 0:45)

 [video=youtube]https://youtu.be/leG8oo-gR-Y?t=50[/video]

Print this item