OrangePI Club
Skyscraper? - Printable Version

+- OrangePI Club (http://orangepi.club)
+-- Forum: International (English) Forums (http://orangepi.club/forumdisplay.php?fid=3)
+--- Forum: *nix Distro (http://orangepi.club/forumdisplay.php?fid=4)
+---- Forum: RetrOrangePi v4.2 version (http://orangepi.club/forumdisplay.php?fid=38)
+----- Forum: Retrostone (http://orangepi.club/forumdisplay.php?fid=40)
+----- Thread: Skyscraper? (/showthread.php?tid=2698)



Skyscraper? - Beads3 - 09-15-2018

Hey everyone,

Curious, has anyone attempted or had any luck with getting Skyscraper to work on the Retrostone? I got half way through the installation process and then got hung up when I tried downloading the actual file from GitHub. It responded with permission denied. Im not sure how to get around this. I know there should be a password I can type in but there is no prompt to put it into. Any help would be awesome. Thanks!

-b


RE: Skyscraper? - Marco Verhoeven - 10-01-2018

Maybe you first need to uninstall some things you don’t use. Some emulators that you don’t use. I also got some errors when i tried to install new things. When i uninstalled some things the errors didn’t accure anymore. I don’t know if skyscraper works on orangepi.


RE: Skyscraper? - Marco Verhoeven - 11-12-2018

Well i finally installed Skyscraper and it works really ok. Didn’t installed into retropie but with the help of this: https://github.com/muldjord/skyscraper/blob/master/README.md