Thread Rating:
  • 1 Vote(s) - 5 Average
  • 1
  • 2
  • 3
  • 4
  • 5
HOWTO - display from 3.5mm/RCA CVBS audio/video
why dont you use the Bashtool ROPI RCA from RetrORangepi menu? I think it's not clear that it's the Audio/Video selector. Will fix it
(08-24-2018, 09:16 PM)alexkidd Wrote: why dont you use the Bashtool ROPI RCA from RetrORangepi menu? I think it's not clear that it's the Audio/Video selector. Will fix it

Sadly, the answer is that the design of the RCA plug in orangepi is not the default one, or at least not the one my generic RCA cable has. If I pull the 3,5mm jack a few mm out of the plug, I get video (but not sound). I'll examine the issue in more detail tomorrow and see if I can switch some connections and get both sound and video... Smile

Follow CA75U cable pattern
Here's a helpful table. The SONY pinout seems to be the default for RCA cables, while OrangePi seems to follow the "Philips Portable DVD" one.

I followed the instructions step by step and I got an error. At the begining, i thought that would happened for my fault and reading in this page I found BASH Tool to setup HDMI or RCA Video/Audio output in RetrorangePi so I decided to used it instead, and avoid the error i got before.[url=][/url]
When i ran the sh file, i selected the output that i wanted (analogue ntsc) and then it asked for a restart.
After the restart I got the same error, and now i do not know what to do. 
Here are some pictures of what happend when I turn on the orange pi PC.

Do you guys have an idea of what could be happend? I mean, I know boot.env is unable to read but why? or what did I do wrong?
[Image: AYpKhZQ.jpg]

[Image: wHcDm1e.jpg]
You didn't switch your tv to analog
(10-27-2018, 04:50 AM)alexkidd Wrote: You didn't switch your tv to analog

haha I wish is as simple as that. 
There is no AV output, I tried it, this image is through hdmi   Sad
It cannot boot (or seems like), so i connected it to internet and by ssh tried to switch back to hdmi but it is not working.
What exactly did you try from SSH?
Running the bashtool script works for me


p.s: why did you choose analog with no AV output?

Possibly Related Threads...
Thread Author Replies Views Last Post
Question HOWTO - GPIO Controller ericktarzia 23 30,663 04-27-2019, 10:33 AM
Last Post: alexkidd
  HOWTO - Dreamcast reconfigure controls - Reicast alexkidd 16 21,923 03-05-2019, 03:58 PM
Last Post: HnAw
  HOWTO install C library for GPIO and Example Shutdown system with a GPIO button Spirax 2 5,903 10-06-2018, 02:13 PM
Last Post: electron1979
  HOWTO - Using DPad as analog control (N64 emulation) alexkidd 17 20,430 11-05-2017, 02:59 PM
Last Post: Samsonite
  HOWTO - eMMC install script for Ropi Harryzimm 30 39,797 08-10-2017, 07:24 AM
Last Post: Lamerjack
  HOWTO upgrade system without crash it with sudo apt-get upgrade Spirax 1 4,846 06-08-2017, 10:24 AM
Last Post: alexkidd
  HOWTO - Run some ROMs from network share (per emulator) chupo_cro 9 11,517 05-18-2017, 10:35 PM
Last Post: chupo_cro
  HOWTO - execute permissions in NTFS storage (useful to change ROMS folder) Sikotik 2 4,894 12-30-2016, 01:25 AM
Last Post: niabi
  HOWTO: Set time from RetroPie Menu Sikotik 0 3,125 12-19-2016, 02:09 AM
Last Post: Sikotik
  HOWTO - Can't run MAME / NEOGEO roms ? Check this thread. alexkidd 3 13,411 11-08-2016, 05:55 PM
Last Post: giujb

Forum Jump:

Users browsing this thread: 1 Guest(s)