Thread Rating:
  • 0 Vote(s) - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
FS-UAE Amiga Emulator not working
Hi, sorry for my bad English..
I've watched a lot of youtube tutorial to configure FS-UAE, but I'm not able to start the emulator.
I've put the kickstart.rom into the folder "retrorangepi/bios" and the game into the folder "retrorangepi/rom/amiga".
In the main menu I select Amiga and so I have a page with only 2 choices:

If I click on the first one, it seems to start the emulator, but after a few seconds come back to the Amiga emulator menu.
I don't understand what's wrong.
I have the last RetrOrangePi image (3.01) and I've tried to install it again, but nothing. 

Alerino Reis said me:
open a terminal window and type:
&& sudo cp -v autostart /etc/xdg/openbox/ "

I've tried it, something seems to be installed, but doesn't fix the issues.

Thanks to everybody
try this, from terminal:

sudo apt-get install fs-uae fs-uae-launcher

if it still fails, also try:

LD_LIBRARY_PATH=/usr/lib startx /usr/bin/fs-uae-launcher
another thing to check: when you run it, press a key when the Launching dialog appears so you can double check if the option 2 'Select emulator for ROM' is fs-uae-launcher, otherwise it wont run
Ehi mate, thank you so much. Today I spent a lot of time, but now I can play with this emulator.
In this moment I can play only with Turrican (with slow fps).
I have to try to setup better the other games.
you need to set Less Accuracy on the game configuration, otherwise it slows down a lot.

Also, FS-UAE uses a lot of CPU, so if you dont have at least a heatsink , probably will heat the board and slow it down even more
I have already installed 2 heatsinks, so I think it's only to setup the right parameters.
In two or three day I'll do it and then I'll write here if it works
Alright, most Amiga 500 content works fine. Some A1200 games stutter and not very pleasant to play.
what is ks roms used in ropi 3.01?
In FS-UAE you can use any, just import them from upper menu and choose machine (Amiga500).

Possibly Related Threads...
Thread Author Replies Views Last Post
  Hi, I'm not able to run the nes64 emulator. Can someone help me? Thank you Goldorak78 1 541 12-15-2017, 12:07 PM
Last Post: alexkidd
  Kodi Not Working on OrangePI One Lamerjack 16 8,281 07-27-2017, 04:13 PM
Last Post: alexkidd
  HDMI-CEC not working OPI+2E Arjen 1 1,813 03-02-2017, 03:19 PM
Last Post: alexkidd
  Some TurboGrafx games not working. Samsonite 8 7,143 02-07-2017, 01:39 AM
Last Post: Samsonite
Sad The Virtualboy emulator dont work r3fear 6 4,756 12-27-2016, 07:31 PM
Last Post: r3fear

Forum Jump:

Users browsing this thread: 1 Guest(s)