Thread Rating:
  • 0 Vote(s) - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
OPENGL 1.x
#1
I'm trying to recompile a game that need open GL 1.x.
If i understood well GLSHIM should translate from OpenGl 1.x to GlES. Is it correct?
So the game starts and stay black.
I tryed to update libglshim with apt-get but after that the game doesn't start and say that thre is no OpenGL.
so, there is a way to upadate libglshim ?
Which emulator requires opengl (in order to check if wrpper works fine?)
Regards.
Enrico.
Reply
#2
Sometimes you need to load GL libraries and use X instead. Atari800 and FS-UAE use the LD flag

Try this:
LD_LIBRARY_PATH=/usr/lib startx your_game (no spaces in filename)
Reply


Forum Jump:


Users browsing this thread: 1 Guest(s)