Thread Rating:
  • 0 Vote(s) - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
Amiga games
#1
Hello 

I just upgraded to version 4, but my games from previous version doesn't work anymore,
can you help me out?

Thnx
Reply
#2
more details needed, how did you run your games? from FS-UAE, from UAE4ARM, straight from ES, are they ADF files?
Reply
#3
I have some problem, i try start UE4ARM_LAUNCHER but it dont launche.
And some problem in ZX, no any my SCL or TRD started. Just "Now loading" and then back to ES.
Where is logs of launching?
Reply
#4
Select Runcommand Log from Retropie section, it should provide more details

post here the screenshots
Reply
#5
Sorry i misstake with ZX, it need roms in BIOS/fuse i get it from https://github.com/pcbsd/pbi/tree/master...share/fuse

It log from my UAE4ARM_LAUNCHER:
Code:
Build Date: 16 October 2017  09:26:27AM
xorg-server 2:1.16.4-1+deb8u2 (http://www.debian.org/support)
Current version of pixman: 0.32.6
       Before reporting problems, check http://wiki.x.org
       to make sure that you have the latest version.
Markers: (--) probed, (**) from config file, (==) default setting,
       (++) from command line, (!!) notice, (II) informational,
       (WW) warning, (EE) error, (NI) not implemented, (??) unknown.
(==) Log file: "/var/log/Xorg.0.log", Time: Thu Nov  9 13:48:53 2017
(==) Using config directory: "/etc/X11/xorg.conf.d"
(==) Using system config directory "/usr/share/X11/xorg.conf.d"
modprobe: FATAL: Module g2d_23 not found.
modprobe: FATAL: Module sunxi_cedar_mod not found.
/home/pi/RetroPie/roms/amiga/+UAE4ARM_Launcher.sh: 1: /home/pi/RetroPie/roms/amiga/+UAE4ARM_Launcher.sh: /usr/bin/openbox-session: not found
xinit: connection to X server lost
Reply
#6
sudo apt-get install openbox openbox-session
Reply
#7
E: Unable to locate package openbox-session

Code:
sudo apt-get install openbox
It fix my issue, thnx!

Hmmm. I am wrong. Just launch openbox...
Code:
(==) Using system config directory "/usr/share/X11/xorg.conf.d"
modprobe: FATAL: Module g2d_23 not found.
modprobe: FATAL: Module sunxi_cedar_mod not found.
Obt-Message: Xinerama extension is not present on the server
Openbox-Message: Unable to find a valid menu file "/var/lib/openbox/debian-menu.xml"
./uae4arm: error while loading shared libraries: libguichan_sdl-0.8.1.so.1: cannot open shared object file: No such file or directory
Loading configuration plugins
blueman-applet version 1.99.alpha1 starting
Stale PID, overwriting
Using GConf config backend
Using GConf config backend
Using GConf config backend
Using GConf config backend
Using GConf config backend
Using GConf config backend
Using GConf config backend
Using GConf config backend
Using GConf config backend
Using GConf config backend
Traceback (most recent call last):
 File "/usr/lib/python2.7/dist-packages/blueman/main/applet/Transfer.py", line 78, in on_server_created
   self.start_server(pattern)
 File "/usr/lib/python2.7/dist-packages/blueman/main/applet/Transfer.py", line 58, in start_server
   raise Exception("Configured share directory %s does not exist" % self.Config.props.shared_path)
Exception: Configured share directory /home/pi/Public does not exist
Traceback (most recent call last):
 File "/usr/lib/python2.7/dist-packages/blueman/main/applet/Transfer.py", line 78, in on_server_created
   self.start_server(pattern)
 File "/usr/lib/python2.7/dist-packages/blueman/main/applet/Transfer.py", line 58, in start_server
   raise Exception("Configured share directory %s does not exist" % self.Config.props.shared_path)
Exception: Configured share directory /home/pi/Public does not exist

for fix need:

Code:
sudo apt-get install libguichan-sdl-0.8.1-1
Reply
#8
Try this:
sudo ~/RetroPie-Setup/retropie_packages.sh uae4arm depends
Reply
#9
(11-09-2017, 01:37 PM)alexkidd Wrote: Try this:
sudo ~/RetroPie-Setup/retropie_packages.sh uae4arm depends

i get no module "uae4arm" for platform H3-mali
Reply
#10
oops, looks like an upstream pull broke our script.
edit ~/RetroPie-Setup/scriptmodules/emulators/uae4arm.sh and remove !mali right at the beginning
Reply


Possibly Related Threads...
Thread Author Replies Views Last Post
  CPS2 games unable to start Loo 2 410 06-06-2019, 07:27 PM
Last Post: djcasl
Question 2 or more disc games on PSX longin 6 3,006 08-24-2018, 06:14 AM
Last Post: svj3ist
  Fba dont work CPS2 Games. Help batistars30 3 2,232 04-03-2018, 08:46 PM
Last Post: alexkidd
  AMIGA roms launcher not found LoW 9 4,546 03-19-2018, 04:53 PM
Last Post: alexkidd
  image quality with psx games popeye 0 1,126 02-08-2018, 10:05 PM
Last Post: popeye
  OPI ZERO - HOW TO FIX overscan, slow fps on games mourgolukos 0 1,271 12-25-2017, 09:47 PM
Last Post: mourgolukos

Forum Jump:


Users browsing this thread: 1 Guest(s)