Thread Rating:
  • 0 Vote(s) - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
Orange pi lite not run RetrOrange 4.1
#1
Orange pi lite not run RetrOrange 4.1
http://www.retrorangepi.org/images/4.1/f...img.tar.gz

[Image: 2cTWjfE.jpg]
Reply
#2
image was tested OK, try different applications to fully format the sdcard and to flash the image.
Reply
#3
(11-26-2017, 03:18 PM)alexkidd Wrote: image was tested OK, try different applications to fully format the sdcard and to flash the image.

Unfortunately, I confirm the issue.
U-Boot "dumps core" or whatever it called after couple of seconds. Then reboot, and boot loop.

I tried on same SD card, which was used for 3.x version. Then tried another card, another PSU. Finally I downloaded "some armbian image" from official site and tried - it booted without any issues on same hardware.

Please, check. I already build a very custom retro-rig, with 90s style authentic ZX-Spectrum keyboard Smile based on OpiLite. Don't want to switch to lakka Smile.

If interested, pic is here: https://1drv.ms/i/s!Ar6PXwLMyMtKj_E5s7FrlSSYcAy-aQ

Still little hope for upcoming "slim" version, if there will be one.
Reply
#4
There is little we can do, it seems to be hit and miss,maybe because we use a custom boot with a FAT first partition so windows users can fix bugs with boot. Using linux 'dd' command, i have a 100% successful rate, as many users on the forum.
Slim will happen, likely in a week we hope.
Reply
#5
Well, I tried on Mac with both Etcher and native DD.
Anyway, my concern is - huuuge bmp is loaded and right after this segfault/whatever happens.
May be I will disable logo completely or swap it with something smaller.
I will give a try with Linux dd, formatting (but this definitely does not make sense, since card is fully overwritten with image) and will seek for other card models.
Can you just confirm that image downloaded from website was tested - I mean downloaded, unpacked, flashed ?
Reply
#6
Unfortunately, mine isn't booting, too
Reply
#7
Yes guys, all images work. It seems a bug with certain screens and video converters. We will try to fix today. Please keep posted.
Reply
#8
(11-26-2017, 03:10 PM)phenomena Wrote: Orange pi lite not run RetrOrange 4.1
http://www.retrorangepi.org/images/4.1/f...img.tar.gz

[Image: 2cTWjfE.jpg]

Hello, I have the same problem in a Pi One  Confused
Reply
#9
Bug fixed. Please delete boot.bmp from sdcard first FAT partition.
Reply
#10
All OK deleting boot.bmp
Reply


Possibly Related Threads...
Thread Author Replies Views Last Post
  Orange Pi Lite Micro USB port Thorr 12 1,568 02-02-2019, 02:22 AM
Last Post: Thorr
  Orange pi lite retrorangepi 4.1 won't boot Merlin3D 6 4,472 11-11-2018, 08:23 PM
Last Post: Doogie10
Big Grin Picked Up my Orange pi plus 2 after a while Brottus 1 925 07-02-2018, 08:22 PM
Last Post: alexkidd
  how to fix screen black bar at bottom AV orange pi zero jamespoo 4 1,966 05-28-2018, 12:15 PM
Last Post: jamespoo
  RetrOrangePi 4.1 - Orange Pi Zero GPIO - Getting GPIO to work bharathram21391 15 5,932 05-15-2018, 04:58 PM
Last Post: alexkidd
  Included Firefox Browser Freezes the OPi lite DeJaVu 2 1,288 05-06-2018, 05:12 PM
Last Post: DeJaVu
  Trouble connecting bluetooth ps4 controllers to orangepi lite board Sternosaur 1 1,282 04-04-2018, 09:38 PM
Last Post: alexkidd
  Orange Pi Zero with - 4.1 Rpi - expand filesystem? popeye 6 2,962 03-23-2018, 09:44 AM
Last Post: popeye
Photo Retrorange v4 Igor40moc 1 1,253 03-08-2018, 02:08 PM
Last Post: alexkidd
  Orange pi zero h3 512mb help Merlin3D 1 1,593 03-07-2018, 07:11 PM
Last Post: alexkidd

Forum Jump:


Users browsing this thread: 1 Guest(s)