Thread Rating:
  • 0 Vote(s) - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
retropie-setup
#1
Hi, 
I am running the latest retrorange on opi plus 2e.

In the emulation station I hit retropie - setup and update. And now since 6 hours scripts are running on a black screen. What happens here ?
Reply
#2
Compiling from source, recommended nowhere by us. Our image has almost everything up-to-date.
Reply
#3
(12-05-2017, 12:03 AM)alexkidd Wrote: Compiling from source, recommended nowhere by us. Our image has almost everything up-to-date.

Thanks for the answer. So it is recommended NOT to update the retropie system ? Are there other things which should be updated after first installation ?

By the way "OpenElec" is a function which should not be used, right ?

Thanks for your help and this nice project. I hope that retrorange will become as easy as recalbox for the raspberry.

A manual of the retrorange with pictures would be great also in the future. Thanks.
Reply
#4
As there may be changes upstream (original retropie), not every update will work , some still needs fix to compiling flags.
So, no update should be run unless we suggest it.
OpenELEC should work fine, just dont update it, because it will remove our "quit back to ES" addon.
We are working on a manual here at the forum as we speak.
Reply


Possibly Related Threads...
Thread Author Replies Views Last Post
  How do you setup etcher on armbian? Merlin3D 7 2,364 06-27-2018, 09:12 AM
Last Post: alexkidd
  Remove RetroPie menu but keep Kodi KeyDet 1 1,716 12-14-2017, 02:50 AM
Last Post: alexkidd

Forum Jump:


Users browsing this thread: 1 Guest(s)