Thread Rating:
  • 0 Vote(s) - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
PCSX core and Emulation fight for display
#1
I am running on an OPI zero+ 2, everything seems like its working except for playstation.  When I try running a game it looks like retroarch loads the pcsx core correctly but emulationstation and retroarch start swapping back and forth on the display.  It also seems that the controller is also active on both at the same time so when seeing if things are working or just exiting retroarch using that core I will often go into menus on emulationstation I  don't mean to.  No other core seems to do this.  Was wondering if anyone has any suggestions.
Reply
#2
does it happen after a fresh reboot? Did you run any update to retropie cores? Any setting changed?
I will try to reproduce it.
Reply
#3
(01-12-2018, 07:06 PM)alexkidd Wrote: does it happen after a fresh reboot? Did you run any update to retropie cores? Any setting changed?
I will try to reproduce it.

Rebooting doesnt seem to help.  I dont know how to update the cores so I haven't.  Past setting up a controller, wifi, adding swapfile, and adding roms I don't believe I changed any settings.
Reply
#4
just flashed an image to a ZeroPlus2 H3 board, ran Crash Bandicoot ( .bin extension), no issue at all.

If you have a working connection, try to connect to your board through ssh, to monitor temperatures (run 'sudo armbianmonitor -m') and processes (run 'htop') . it can run very hot without a heatsink and go wild
Reply
#5
(01-13-2018, 12:07 AM)alexkidd Wrote: just flashed an image to a ZeroPlus2 H3 board, ran Crash Bandicoot ( .bin extension), no issue at all.

If you have a working connection, try to connect to your board through ssh, to monitor temperatures (run 'sudo armbianmonitor -m') and processes (run 'htop')   . it can run very hot without a heatsink and go wild

While working on teh OPi I changed the theme and turned off background sounds.  I dont know which one of the two did it but PSX games are working as expected now.

Thank you for your help
Reply


Possibly Related Threads...
Thread Author Replies Views Last Post
  Display rom file name in unicode character. pikaia 3 944 12-07-2017, 01:36 PM
Last Post: alexkidd

Forum Jump:


Users browsing this thread: 1 Guest(s)