Thread Rating:
  • 0 Vote(s) - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
Can't access machine menu LR-Vice
#1
When running C64 games I can only access the keyboard and basic GUI. In Vice-X64 I can see the machine menu and setup 2 joysticks.
Can't do this from default LR-Vice or from Retromenu.

If I press F12, the C64 emu restarts.

Anyone got this working?

Thanks in Advance,
Dirk
Reply
#2
(04-06-2018, 02:28 PM)Kedjcasl Wrote: When running C64 games I can only access the keyboard and basic GUI. In Vice-X64 I can see the machine menu and setup 2 joysticks.
Can't do this from default LR-Vice or from Retromenu.

If I press F12, the C64 emu restarts.

Anyone got this working?

Thanks in Advance,
Dirk

http://orangepi.club/showthread.php?tid=...54#pid4454
Reply
#3
Followed you instructions Canadien, can't use other C64 emulator options but the first.. This is not working for me..
It made it worse..
Reply
#4
My understanding is that you cannot override Retroarch controls configurations with Vice one. So, you need to use the standalone emulator. Doesn't it work for you? Can you post what you get from Runcommand Log (in EmulationStation - RetroPie section).
Reply
#5
(04-20-2018, 02:55 PM)alexkidd Wrote: My understanding is that you cannot override Retroarch controls configurations with Vice one. So, you need to use the standalone emulator. Doesn't it work for you? Can you post what you get from Runcommand Log (in EmulationStation - RetroPie section).

Check the logs later, is there some way I can re-install lr-vice like it was originally on the ROPI image, because the other emulators did work for me, freshly installed...
Reply
#6
you can install them from RetroPie-Setup (both lr-vice and vice)
Reply
#7
(04-20-2018, 04:56 PM)alexkidd Wrote: you can install them from RetroPie-Setup (both lr-vice and vice)

Removed them both, currently reinstalling. 
Any idea why the option install from binary is not available? Like I see in the youtube tutorial vids.

Edit, during lr-vice install I get error after making al in c64
Warning: zero segment ($0004) start address doesn't align to 256
Buit that's a emulation error nothing you can do something about. Just for info.
Reply
#8
Re-install worked got all emu's working again. Thnx for the help.
Reply
#9
awesome, glad it's working.
Reply
#10
TIP for anyone, I switched to Vice-X64 if your game runs at ludicrouse speed (Spaceballs) press Alt+W, your game is stuck in warped mode.
Reply


Possibly Related Threads...
Thread Author Replies Views Last Post
  ZX-Spectrum (lr-fuse) keyboard access znoxx 3 188 05-08-2018, 04:29 PM
Last Post: znoxx
Question How do I change the text color of the emulationstation menu? AeitZean 3 202 05-01-2018, 08:59 PM
Last Post: AeitZean
  OpeneLec sh: can't access tty; job control turned off alveniz 17 3,305 02-06-2018, 10:50 PM
Last Post: alexkidd
  Add Shutdown menu option to Kiosk mode Wooper 1 279 01-14-2018, 12:29 PM
Last Post: alexkidd
  Remove RetroPie menu but keep Kodi KeyDet 1 611 12-14-2017, 02:50 AM
Last Post: alexkidd

Forum Jump:


Users browsing this thread: 1 Guest(s)