Thread Rating:
  • 0 Vote(s) - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
SNES Lag / Stutter until I open RetroArch?
#1
Hey yall,

I have been using Orange Pi PC with RetrOrangePi 4.1 and it runs very well, but I had noticed that their was some serious lag. I read up and folks said that turning on Vsync would fix the issue, which i think it did?. I say that because once I exit RetroArch after changing the video settings, it works PERFECTLY.. But once I exit the game and open the game again, same issue. I checked to see if I had saved the configuration settings, and I did.. But of course once I exit RetroArch after checking to see if the configuration had saved, it works perfectly.. While messing with the settings I also changed the vsync swap interval to 4 and turned off hard GPU sync, Not sure if that made a difference. I just don't want to have to open RetroArch everytime I want to play, any help would be great guys. ***update, this happens with NES as well, havent noticed on Genesis or GameGear.
Reply
#2
Retroarch is a PITA sometimes. The best option for now is Quick Menu + Save Core Overrides. Saving configurations usually messed up other cores or store config files that are not loaded automatically afterwards. The Overrides options seem to work fine.

You can also edit /opt/retropie/configs/all/retroarch.cfg directly.
Reply


Possibly Related Threads...
Thread Author Replies Views Last Post
  [SOLVED] 2-player USB encoder not recognized in retroarch YiorgosH 2 152 09-08-2018, 01:53 PM
Last Post: YiorgosH
  Desktop won't open after running Universal XML Scraper moonboots 6 313 07-25-2018, 09:12 PM
Last Post: alexkidd

Forum Jump:


Users browsing this thread: 1 Guest(s)