Thread Rating:
  • 0 Vote(s) - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
Scrape has stopped working
#1
my scrape can no longer download any rom information individually, what could be happening?
Reply
#2
The GamesDB source has changed their API. The version of EmulationStation that is used in ROPI doesn't support the new API.
Reply
#3
Probably this: https://retropie.org.uk/forum/topic/1846...-problem/4
Reply
#4
(07-17-2018, 04:22 PM)alexkidd Wrote: Probably this: https://retropie.org.uk/forum/topic/1846...-problem/4

It is.  I was able to update my Raspberry Pi version and it fixed itself.  I updated ES on OrangePi but it did not change.
Reply
#5
We're updating to v4.2 and this is gonna be checked before release.
Reply
#6
(07-17-2018, 04:37 PM)alexkidd Wrote: We're updating to v4.2 and this is gonna be checked before release.
Scrape not working on Ropi 4.2 FULL on my retrostone, any ideas? Is it safe to attempt to update EmulationStation on this device?
Reply
#7
We have to update Emulationstation in our github. Should go up on the weekend.
Reply


Possibly Related Threads...
Thread Author Replies Views Last Post
  Can't get both official PS3 controller working genzi0401 3 1,723 08-07-2018, 11:41 PM
Last Post: alexkidd
  Shutting down not working rafarx 6 3,847 07-30-2018, 08:17 PM
Last Post: caioandrade
  DNS resolution not working Gravelrash2004 3 2,412 06-18-2018, 12:49 PM
Last Post: Himyorange
  HDMI CEC not working in kodi haze333 1 1,928 02-20-2018, 10:52 AM
Last Post: alexkidd
  Controller PS3 not working gejeu 1 1,571 01-08-2018, 05:24 PM
Last Post: alexkidd
  Orange Pi Zero Kodi Not Working after 4.0 Update infex 7 6,128 12-14-2017, 11:22 AM
Last Post: alexkidd

Forum Jump:


Users browsing this thread: 1 Guest(s)