Thread Rating:
  • 0 Vote(s) - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
v4.2 SLIM RELEASE
#1
- New images: Banana Pi M2+ Zero, RetroStone Pi, Sunvell R69, NanoPi M1 and Orange Pi 2
- Full featured OS in less than 2GB
- Armbian v5.54 with lots of improvements (default legacy kernel)
- USB roms autoload
- EmulationStation v2.8.0 featuring gridview support
- RetroPie-Setup v4.4.2 (updated weekly)
- Latest Retroarch 1.6.9 - Retroachievements tested
- All Libretro cores updated
- GPIO drivers included with NES controller support
- PPSSPP v1.54
- Mupen64Plus 2.51 with Rice and Glide64mk2 (hires textures support)
- AdvanceMAME 3.8
- Hyperion theme default
- Most system dependencies installed, including basic X11 (OpenBOX)
Reply
#2
I tried the eMMC install in PC Plus, but the system won't boot from eMMC in 4.2. Maybe create a Slim image support of findings thread in the 4.2 forum section

Got: error on screen eMMC boot

Updates don't seem to work either on PC Plus, i'll try with fresh install.
UPDATE: Figured out why updates don't work, the on board ethernet is not enabled or not working. Doesn't have an IP address.

First boot takes a long time and I get <6 on screen for a couple of minutes.
Reply
#3
Install via armbian-config
Old installers won't work
Reply
#4
About sections, open a new thread as you want, I will organize things later
Reply
#5
(08-08-2018, 02:41 PM)alexkidd Wrote: About sections, open a new thread as you want, I will organize things later

OK wil put this info in a new thread
Reply
#6
Just tried downloading and unzipping the RetroStone Pi image, and unzip fails.

I get these messages via WinRAR:
"Unknown method in RetrOrangePi_4.2_SLIM_Armbian_5.54_Retrostone_Debian_jessie_default_3.4.113.img"
"operation failed"

And when I try to flash that .img file to an SD card anyway, I get this message via Win32DiskImager: "The specified file contains no data"

HELP!
Reply
#7
Something went wrong with the download, try again
Reply
#8
Since the facebook group has shut down the commenting, do we have updated images with the needed fixes now?
Reply
#9
not yet, i'm finishing full release, might replace it maybe, just a gig more, maybe it would be a slim plus!
Reply
#10
Good evening

I put the 4.2 slim on sd, I tried to install it on EMMC (4.1) but seems that it can't sill see EMMC for ORANGE PI PLUS 2E...
what can i do?

Thanx in advance
Reply


Possibly Related Threads...
Thread Author Replies Views Last Post
  When does 4.3 release? neworange 2 182 08-11-2019, 03:11 PM
Last Post: neworange
Photo remove permanently while pressing start button, menu ropi 4.2 slim kleberpis 1 184 06-24-2019, 02:41 PM
Last Post: alexkidd
  Problem with Retrorangepi 4.2 slim plus Video Splash naxeras 5 902 04-15-2019, 07:34 PM
Last Post: naxeras
  Adding roms to SLIM image alexkidd 56 31,390 03-05-2019, 07:43 PM
Last Post: djcasl
  Enable Etherneth on Pi Lite Image 4.2 Slim r3fear 8 3,224 01-22-2019, 08:03 PM
Last Post: Chubunov
Sad Bug Glupen64 emulator retrorangepi 4.2 slim jimlee32 1 1,329 08-14-2018, 02:01 AM
Last Post: alexkidd

Forum Jump:


Users browsing this thread: 3 Guest(s)