Thread Rating:
  • 0 Vote(s) - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
v4.2 SLIM RELEASE
#31
DNS resolving is an Armbian bug we already discussed a few times, no definitive fix, disabling Ethernet may work,
sudo ifconfig eth0 down
Reply
#32
(10-25-2018, 02:47 AM)alexkidd Wrote: DNS resolving is an Armbian bug we already discussed a few times, no definitive fix, disabling Ethernet may work,
sudo ifconfig eth0 down

Thanks, this command worked and now the features have returned
Reply
#33
is there any repair for the videos to appear on the scrape?
Reply
#34
Reply
#35
(10-27-2018, 01:13 PM)alexkidd Wrote:

I ran the command sudo rm -rf /usr/lib/arm-linux-gnueabihf/libGL.so*, but it did not works on ropi 4.2 slim
Reply
#36
SLIM does not support video preview by default, you need to install VLC dependencies

sudo apt-get install vlc-nox
Reply
#37
(10-27-2018, 02:54 PM)rtokuda Wrote:
(10-27-2018, 01:13 PM)alexkidd Wrote:

I ran the command sudo rm -rf /usr/lib/arm-linux-gnueabihf/libGL.so*, but it did not works on ropi 4.2 slim

Thanks Admin !
Reply
#38
not update script;

Log started at: Tue Oct 30 23:29:35 CET 2018

RetroPie-Setup version: 4.4.2 (118960d)
System: Linux RetrOrangePi 3.4.113-sun8i #8 SMP PREEMPT Mon Jul 30 14:08:30 CEST 2018 armv7l GNU/Linux

= = = = = = = = = = = = = = = = = = = = =
Running post update hooks
= = = = = = = = = = = = = = = = = = = = =

Compiling /opt/retropie/supplementary/runcommand/joy2key.py ...
fatal: Not a git repository (or any of the parent directories): .git
fatal: Not a git repository (or any of the parent directories): .git
fatal: Not a git repository (or any of the parent directories): .git
Error running 'git checkout master' - returned 128
Error running 'git pull' - returned 128
Error running 'git submodule update --init --recursive' - returned 128
/home/pi/RetroPie-Setup/scriptmodules/supplementary/usbromservice.sh: line 49: /etc/usbmount/mount.d/01_retropie_copyroms: No such file or directory
chmod: cannot access ‘/etc/usbmount/mount.d/01_retropie_copyroms’: No such file or directory
/home/pi/RetroPie-Setup/scriptmodules/supplementary/usbromservice.sh: line 49: /etc/usbmount/mount.d/10_retropie_mount: No such file or directory
chmod: cannot access ‘/etc/usbmount/mount.d/10_retropie_mount’: No such file or directory

Log ended at: Tue Oct 30 23:29:38 CET 2018
Total running time: 0 hours, 0 mins, 3 secs
Reply
#39
Recheck your connection, probably need to disable eth0 constantly
Reply


Possibly Related Threads...
Thread Author Replies Views Last Post
  Enable Etherneth on Pi Lite Image 4.2 Slim r3fear 6 400 10-11-2018, 05:15 PM
Last Post: alexkidd
  Adding roms to SLIM image alexkidd 52 8,768 10-04-2018, 06:26 PM
Last Post: alexkidd
Sad Bug Glupen64 emulator retrorangepi 4.2 slim jimlee32 1 370 08-14-2018, 02:01 AM
Last Post: alexkidd

Forum Jump:


Users browsing this thread: 1 Guest(s)