Thread Rating:
  • 0 Vote(s) - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
Findings in current build
#1
These findings are with the PC Plus version. The Lite version seems to be working fine.

Updates are not possible. First I had no IP on Ethernet, now I dow but no updates. Will try WiFi later on, that works on Lite.

Install script not working, got post from Alex, use the one from Armbian config, testing it now.
Update: Armbian install to eMMC works.

First boot takes a long time, hangs on <6 in screen. Don't know what it is.
Reply
#2
when first boot takes longer, it's probably related to the quality of sdcard. Maybe a full reformat is necessary.

which updates are you referring to?
Reply
#3
(08-08-2018, 03:13 PM)alexkidd Wrote: when first boot takes longer, it's probably related to the quality of sdcard. Maybe a full reformat is necessary.

which updates are you referring to?

Frist boot: I have a Toshiba sd card, it's 64GB maybe that's the issue, worked with 4.1. But only first boot takes long after that the <6 is visible for 1 maybe 2 seconds.

Updates: I go to RetroPie setup and then RetrorangePi, from there I choose updates. When I use this option on the Lite it checks for updates, on PC Plus it's not working.
Do you have the command I should use manually, the error message disappears very fast.

Update 2: I checked on OrangePi lite, it's not working there either anymore.

The updates aren not working partly because it can't connect to your site.
I put my camera in burst mode.

error 404
Reply
#4
yes, i removed that file, so i can tweak a new one, suitable to v4.2. Glad its not a connection issue. Will do soon
first boot always takes long, resizes partitions, create SSH keys etc, normal stuff
Reply
#5
Scraper works but Thumbnail videos won't play. I select a game, the jpg is loaded and after a couple of seconds it should go to the preview video. This hicks and then stops and goes back to image screen. Tried old working videos as wel as new downloaden ones.
Reply
#6
sudo apt-get install vlc-nox

(Adding to hotfix Smile
Reply
#7
Indeed what did not worked for me on orange PC plus

-installing from sd , norhing prompt for emmc install
-then once in retropi, go in option and choose emmc install
- shutdown unplugged Sd then reboot and got this error "wrong image format for source"
error

What worked
- once installéd on Sd
- launch atmbian-config in command line then select the install script on emmc and it works. I can boot without sd.
success

One question can I wipe the sd or is it still used at boot time?
Reply
#8
File Manager not working on my orange pi pc build.  RetrOrangePi_4.2_SLIM_Armbian_5.54_Orangepipc_Debian_jessie_default_3.4.113.img

sudo apt-get install mc            

was required to get it working again.
Reply


Forum Jump:


Users browsing this thread: 1 Guest(s)