Thread Rating:
  • 0 Vote(s) - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
OrangePi PC - No sound in Emulator - Ropi 4.2 Full
#1
Bug 
I have sound in the emulationstation menu but I have no sound in the emulators, and always the following error message appears:
lv10: VolumeControl::init() - Failed to find mixer elements!
Reply
#2
that error is not related
run RetrOrangePi - Bashtool ROPi RCA and choose the first option
Reply
#3
(09-03-2018, 10:49 PM)alexkidd Wrote: that error is not related
run RetrOrangePi - Bashtool ROPi RCA and choose the first option

solved Thanks !!   by default it is in desktop in analog and I go to sound menu and change to hdmi and it work now.
Reply


Possibly Related Threads...
Thread Author Replies Views Last Post
  RetrOrangePi 4.2 FULL Broos-E 2 477 11-23-2019, 02:00 PM
Last Post: alexkidd
Bug joystick and keyboard are not detected in fresh install on ROPi 4.2 efeferrari 3 1,189 07-03-2019, 02:33 AM
Last Post: efeferrari
  Config NDS emulator PietreLinux 1 474 06-29-2019, 09:16 PM
Last Post: alexkidd
Photo remove permanently while pressing start button, menu ropi 4.2 slim kleberpis 1 473 06-24-2019, 02:41 PM
Last Post: alexkidd
  Comparing dosbox raspberry vs lrdosbox rpi 3b plus vs dosbox ropi HnAw 3 711 06-24-2019, 11:57 AM
Last Post: alexkidd
  Tutorial on how to add Drastic to ROPi. gxb 4 1,160 05-28-2019, 06:31 AM
Last Post: gxb
  HDMI Display detecetion Full HD TV vs. old Samsung HDMI to DVI 1680*1050 carrygoldextra 6 3,088 05-14-2019, 04:49 PM
Last Post: alexkidd
  USB WiFi dongle on Retrorangepi 4.2 FULL Joey00 2 1,026 04-03-2019, 08:16 AM
Last Post: Joey00
  OrangePi 3 Version (not available, no GPU drivers) KenSuenobu 28 8,022 03-31-2019, 03:55 PM
Last Post: alexkidd
  ROPI reverts to 4.1 after running 'update' Thorr 0 732 03-06-2019, 01:04 AM
Last Post: Thorr

Forum Jump:


Users browsing this thread: 1 Guest(s)