Thread Rating:
  • 0 Vote(s) - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
Having issues writing 4.2 full to ntsc opizero
I've used etcher the win32 writer and even tried using the rasp card imager and tried dd in armbian.
Still had no luck. All writes went through with no errors.
I used this link to help with dd.
Still after all writes it doesn't boot I get the lights from the ether net port to come on but do not blink as well as the led near the power port.
I get no video from any of the tries I went through to write the image has anyone else had issues with there orange pi zero. The only other conclusion I can come up with is the writes were just fine it was just the video cable that might have went bad since there not the best of quality. However I was hoping someone could possibly be having the same issue. I did try the 4.2 slim a week back and it booted just fine. I'm going to be redownloadin it later this week to see if the slim version still works at that time I can only conclude is there's an issue with the image I downloaded. But very unlikely since I extracted it fine with no errors. Which I assumed meant there was no problem with the data. Any help would be great.

Possibly Related Threads...
Thread Author Replies Views Last Post
  Psp issues Merlin3D 3 1,426 11-03-2018, 10:22 AM
Last Post: alexkidd
  Burned 4.1 ntsc Merlin3D 2 981 11-03-2018, 03:53 AM
Last Post: Merlin3D
  4.2 full issue No Sound through desktop Merlin3D 2 1,253 09-11-2018, 02:59 AM
Last Post: Merlin3D
  Change to AV NTSC output in RetrOrangePi 4.1 bloper 1 2,577 11-30-2017, 07:26 PM
Last Post: alexkidd

Forum Jump:

Users browsing this thread: 1 Guest(s)