Thread Rating:
  • 0 Vote(s) - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
Change video resolution
#11
Sometimes it only works if you unmount the sdcard inside Paragon
Reply
#12
Meaning? I'm sorry Alex, I did not understand..
Do you talk about disassembling it before taking it out of the sd player, using the "SMONTA" program key? Because I do this.


P.S. I would not want to ask you too much, but you could recharge your "orangepilite.bin" file, so do I also test that?
Maybe mine is corrupt, boh I do not know what to think.
Reply
#13
File was copied , finally.
On Paragon, don't forget to press the eject button.
Reply
#14
Alex appena provato anche il tuo .bin, ma nulla, schermo nero ...
Hai qualche altra idea? Oppure devo formattare un altro volta tutto?
Reply
#15
Try to copy the file to /boot renaming to script.bin (remove the existing file)
Reply
#16
Ok just done, at least now we see the first loading screen of armbian, but it is locked there and it does not go on ... Place a picture.
Reply
#17
picture not shown
Reply
#18
I apologize Alex but the photo I can not load it from the cell or from the pc ....

now I try to upload it to some hosting site

I hope it goes well...

[Image: f3s50j.jpg]



                                      -----------------------------------------------------------------------------------------------------------------

Ok Alex, in the meantime I thank you very much for the time you have dedicated to me, it is not for everyone, thank you very much.
Tomorrow morning I leave, so I wake up early, and I come back Sunday afternoon.
I will connect to the forum from the cell, and if by chance you would think of a new idea to advise me, I would be very grateful.
Thanks again and Sunday for a possible other attempt.
Orazio.
Reply
#19
it seems there is an issue with your board, or a malfunctioning USB device , you probably need to unplug everything before powering on the board
Reply
#20
Thank you so much Alex, I'll keep you updated, when I come back Sunday afternoon, I'll do other tests or reinstall everything again.
Thanks again heartily.
Reply


Possibly Related Threads...
Thread Author Replies Views Last Post
  Erro in resolution rtokuda 1 79 01-08-2019, 10:55 AM
Last Post: alexkidd
  Change Resolution VeteranGamer 3 342 12-10-2018, 11:36 AM
Last Post: alexkidd
  Kodi, YouTube 6.2 plugin not run video... RinDim 3 285 11-13-2018, 04:50 PM
Last Post: alexkidd
Exclamation [solved]Problem with the video in gamelist view style retux 4 441 10-28-2018, 02:00 PM
Last Post: retux
  Huge text font or wrong resolution on RetrOrangePi v4.2 FULL dee098 7 709 10-06-2018, 06:06 PM
Last Post: jimlee32
  Default video mode for emulator bodtx 3 459 09-21-2018, 02:37 PM
Last Post: alexkidd

Forum Jump:


Users browsing this thread: 1 Guest(s)