Thread Rating:
  • 0 Vote(s) - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
DESKTOP MODE AUDIO NOT WORKING (4.2 FULL OrangePi PC)
#1
Sad 
OrangePi PC
RetrorangePi 4.2 FULL version
I found out that the audio doesn't work when I am using the Desktop mode (in Emulationstation it works).

I tried opening some youtube videos on Chromium, no audio.

I checked the volume mixer, and it actually shows the audio "bars", moving according to the music or the video I am watching, but I still get no sound.

The Opi PC is connected via HDMI, using the same cable that I always used with no problems, on every single one of my systems.

Is there an option I should edit to actually get sound working in Desktop mode?

Thanks
Reply
#2
It's probably the lack of pulseaudio
Try from terminal inside Desktop
"/usr/bin/pulseaudio &"

Then right click on the volume icon and switch to sndhdmi, disable audiocodec
Anyway it needs to be sorted out, it breaks Alsa sound if you return to ES afterwards
Reply
#3
(11-10-2018, 01:40 PM)alexkidd Wrote: It's probably the lack of pulseaudio
Try from terminal inside Desktop
"/usr/bin/pulseaudio &"

Then right click on the volume icon and switch to sndhdmi, disable audiocodec
Anyway it needs to be sorted out, it breaks Alsa sound if you return to ES afterwards

I will wait for a working fix then, thank you as always!
Reply


Possibly Related Threads...
Thread Author Replies Views Last Post
  Reicast update script not working Gakros 9 280 03-15-2019, 04:13 PM
Last Post: r3fear
  OpiPC, 4.2 FULL, Kodi can't find any USB device Roy 2 376 03-03-2019, 07:45 PM
Last Post: alexkidd
  Audio/Video selector for USB audio djcasl 0 92 02-16-2019, 05:04 PM
Last Post: djcasl
  OrangePi 3 Version KenSuenobu 20 1,319 02-13-2019, 07:08 AM
Last Post: Liontek1985
  AMIGA get working HnAw 10 589 02-10-2019, 03:11 PM
Last Post: HnAw
Sad How OrangePi Lite2 use RetrOrangePi liues 1 352 01-01-2019, 08:50 AM
Last Post: dee098
  4.2 Full extraction error VeteranGamer 2 408 12-10-2018, 11:13 AM
Last Post: VeteranGamer
Question PROBLEM HDMI AUDIO ROPI 4.2 FULL ups94 5 762 12-09-2018, 07:33 AM
Last Post: dee098
  Don't Working GPIO Joypad on OPi Zero... intelis 3 744 12-04-2018, 02:30 PM
Last Post: intelis
  error of install 4.2 full indevor 6 813 11-26-2018, 11:50 AM
Last Post: indevor

Forum Jump:


Users browsing this thread: 1 Guest(s)