Thread Rating:
  • 0 Vote(s) - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
[solved] Opi PC load ES but freezze
#1
Installed RoPi v4.2. First stopped on bootscreen. Installed boot.scr & script.bin in /BOOT/. Then it started  until ES. 

[Image: fc9b6d262b94t.jpg]
PS3 controller connected via Bluetooth. Does not respond to button presses.  USB wireless  keyboard works, but reaction to F4 only. Retropi & Ambian, web-interface, LAN...all works. Frozen this screen only. (Everything worked with version 4.1 "from box", but I want update))
Reply
#2
sudo ~/RetroPie-Setup/retropie_packages.sh emulationstation clear_input

back to terminal, Ctrl D to return to ES

should prompt to remap controllers
Reply
#3
Thank you, master!
Reply


Possibly Related Threads...
Thread Author Replies Views Last Post
  [solved] Doubt with PSP emulator of libretro laguna 3 228 11-10-2018, 06:18 PM
Last Post: retux
  Load ROMS from network makis_best 1 240 10-19-2018, 09:08 PM
Last Post: alexkidd
  [solved] FFMPEG drivers for recording gameplays on retroarch laguna 6 208 10-11-2018, 04:01 PM
Last Post: laguna
  [solved] Compile a core of libretro to a specific commit version laguna 6 193 10-03-2018, 08:23 PM
Last Post: laguna
  [Solved] Broken system start (boot) laguna 10 463 10-03-2018, 07:13 PM
Last Post: laguna
Sad [solved] ES Scraper function does not work laguna 3 169 09-28-2018, 07:16 AM
Last Post: laguna
  USB Gamepad not working in retroarch solved ) dee098 1 236 09-11-2018, 09:52 PM
Last Post: alexkidd

Forum Jump:


Users browsing this thread: 1 Guest(s)