Thread Rating:
  • 0 Vote(s) - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
mupen64plus-glide64 rom problem
#1
Hello! im here updating to slim and have a problem with n64 emulation, the mupen64-glide64 does not work, i tried with all my old roms and nothing. I used to play Smash bros. with it (play a lot btw) and play without much lag with 3 or 4 players

but now i try lr-mupen64plus, works fine for 2p versus but not for 3-4 players (slow)

how can fix glide64?


Thanks and gratz to opi team for the slim release Big Grin
Reply
#2
i need to re-test it, but if it worked fine on the previous versions, i would copy the mupen64plus-video-glide64mk2.so over the new one
Reply
#3
tried, the video plugins are not in the same folder in slim and full version of ROPI

/usr/local/bin/lib/mupen64plus/mupen64plus-video-glide64mk2.so in Full RoPi

/opt/retropie/emulators/mupen64plus/lib/mupen64plus/mupen64plus-video-glide64mk2.so in Slim RoPi

not working yet :c
Reply


Possibly Related Threads...
Thread Author Replies Views Last Post
Question PROBLEM HDMI AUDIO ROPI 4.2 FULL ups94 5 159 12-09-2018, 07:33 AM
Last Post: dee098
  Problem after update??? RinDim 2 172 11-13-2018, 01:53 PM
Last Post: RinDim
Exclamation [solved]Problem with the video in gamelist view style retux 4 292 10-28-2018, 02:00 PM
Last Post: retux
  Problem with xbox360 wired controller r3fear 7 546 10-11-2018, 04:21 PM
Last Post: r3fear
  Kodi problem ekonik3 4 344 10-08-2018, 04:31 PM
Last Post: alexkidd
  Kodi - android control problem Teleseil 1 254 09-05-2018, 12:29 PM
Last Post: alexkidd

Forum Jump:


Users browsing this thread: 1 Guest(s)