Thread Rating:
  • 0 Vote(s) - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
Strange activity with RetroArch Menu
Good day!
Have OrangePi Plus + RetrOrangePi Slim 4.2 + Logitech Cordless RumblePad 2

When i pop-up RetroArch Menu (select +x) cursor don't moves with D-pad and only moves with Left Trigger (Right Trigger) button jumps over 3 menu strings. 

What can i doing wrong?  Confused
Try to change from "Retropad with Analog" to Retropad only in Settings - Input - Input 1 , but i'm not confident it will fix,
we dont have all controllers to test, so its hard for us to troubleshoot hardware issues
It was Retropad only, trying to change to "Retropad with Analog" - same effect.

But i found that cursor jumps not over 3 menu strings always, some - over 3, some over 2, may be it menu string not available at those menu?
with PSX games - works correctly, Doom - jumps.
it's probably related to the inputconfiguration routine in EmulationStation when you first mapped the controller and maybe any manual settings made afterwards, if any.

check /opt/retropie/configs/all/retroarch.cfg (default retroarch config) and opt/retropie/configs/all/retroarch-joypads/YOURCONTROLLER.cfg (mapping created in ES routine)

if you edit them, it may work correctly. Make a backup first.

Possibly Related Threads...
Thread Author Replies Views Last Post
  Disable back button B in menu mktaia 1 326 08-23-2019, 12:33 PM
Last Post: alexkidd
  Hide "RETROPIE" menu in emulationstation, music disappears. cyborg 4 1,104 08-16-2019, 11:10 AM
Last Post: cyborg
  Retroarch does not update to 1.7.6 laguna 5 1,177 07-26-2019, 12:21 PM
Last Post: alexkidd
  How to reactivate music in menu? Revnus 3 707 06-28-2019, 01:53 AM
Last Post: Revnus
  Delete Retropie menu DoctorKronos 1 789 06-25-2019, 03:22 AM
Last Post: shapeeyes
Photo remove permanently while pressing start button, menu ropi 4.2 slim kleberpis 1 473 06-24-2019, 02:41 PM
Last Post: alexkidd
  Update Retroarch to v1.7.6? HnAw 4 2,303 02-15-2019, 06:49 PM
Last Post: alexkidd
  Openbor menu controls and file limit. kill_us_Now 1 895 12-22-2018, 08:41 PM
Last Post: kill_us_Now
  [solved] FFMPEG drivers for recording gameplays on retroarch laguna 6 2,655 10-11-2018, 04:01 PM
Last Post: laguna
  USB Gamepad not working in retroarch solved ) dee098 1 1,504 09-11-2018, 09:52 PM
Last Post: alexkidd

Forum Jump:

Users browsing this thread: 1 Guest(s)