Thread Rating:
  • 0 Vote(s) - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
Update Retroarch to v1.7.6?
#1
is possible update retroarch to to 1.7.6 without problems?
Reply
#2
we have just updated our retropie-setup repository so v.1.7.6 should be installable .

https://github.com/retr0rangepi/RetroPie...rch.sh#L41

You will have to update the retropie-setup from menu first.
Reply
#3
i have updated the rp-script and retroarch i can play the games with launch the emulator from es-themes like c64(lr-vice)
when i am run "retroarch" from "retropiemenu" i am become a blackscreen and fall back to the menu? have you a solution for that?

i have reflash my backup and after the update the same problem...
Reply
#4
check Runcommand Log option
Reply
#5
Parameters:
Executing: /opt/retropie/emulators/retroarch/bin/retroarch -L /opt/retropie/libretrocores/lr-beetle-pce-fast/mednafen_pce_fast_libretro.so --config /opt/retropie/configs/pcengine/retroarch.cfg "/home/pi/RetroPie/roms/pcengine/1943 Kai (Japan).pce" --appendconfig /dev/shm/retroarch.cfg
unhandled setting F: pce_fast.mouse_sensitivity
Failed to open /home/pi/RetroPie/roms/pcengine/1943 Kai (Japan).srm: No such file or directory
[?25h[?0c

not helpfull i have play this game to thest before
Reply
#6
"unhandled setting F: pce_fast.mouse_sensitivity"

maybe your new retroarch is getting confused with an older retroarch configuration
Reply
#7
alex thx for the help i check it soon
Reply
#8
i have test it its not an core option error...

make a fresh install update retropie-setup, update retroarch

games work on launch, over menu i cant start retroarch, runcommand.log is clear no entry....
Reply
#9
runcommand.log in only populated when game is launched from EmulationStation

Open an issue in github with full log details to reproduce the error
Reply
#10
https://github.com/retr0rangepi/RetrOrangePi/issues/42
Reply


Possibly Related Threads...
Thread Author Replies Views Last Post
  Reicast update script not working Gakros 9 288 03-15-2019, 04:13 PM
Last Post: r3fear
  ROPI reverts to 4.1 after running 'update' Thorr 1 107 03-07-2019, 08:33 AM
Last Post: Liontek1985
  Strange activity with RetroArch Menu niarbagem 3 223 02-08-2019, 04:34 PM
Last Post: alexkidd
  update kodi leia and netflix HnAw 1 226 02-07-2019, 10:42 PM
Last Post: alexkidd
  Problem after update??? RinDim 2 653 11-13-2018, 01:53 PM
Last Post: RinDim
  [solved] FFMPEG drivers for recording gameplays on retroarch laguna 6 1,008 10-11-2018, 04:01 PM
Last Post: laguna
Lightbulb Any update to 3.0.1 for 4.2 for Arcade no pink screen jimlee32 2 947 09-15-2018, 03:44 PM
Last Post: jimlee32
  USB Gamepad not working in retroarch solved ) dee098 1 690 09-11-2018, 09:52 PM
Last Post: alexkidd
  Update not work rtokuda 1 599 09-02-2018, 10:15 PM
Last Post: alexkidd

Forum Jump:


Users browsing this thread: 1 Guest(s)