Thread Rating:
  • 0 Vote(s) - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
Problem with Retrorangepi 4.2 slim plus Video Splash
#1
Hi,

I have a problem with video splash in Retrorangepi 4.2 slim plus.


When I configure a mp4 video only play the music without the image.

I tried with diferent videos but always have the same issue.

Any help?

Regards.
Reply
#2
I don't know if it was included in a hotfix allready. I had problems with a previous installation of 4.2 with video's. Had to install VLC:
From terminal run: sudo apt-get install vlc-nox

You can try that. It worked for me, got my previews playing.
Reply
#3
missing info: board model, video properties
Reply
#4
(04-15-2019, 07:04 AM)djcasl Wrote: I don't know if it was included in a hotfix allready. I had problems with a previous installation of 4.2 with video's. Had to install VLC:
From terminal run: sudo apt-get install vlc-nox

You can try that. It worked for me, got my previews playing.

I tried, but vlc-nox was already installed.

root@RetrOrangePi:~# apt-get install vlc-nox
Reading package lists... Done
Building dependency tree
Reading state information... Done
vlc-nox is already the newest version.
vlc-nox set to manually installed.
0 upgraded, 0 newly installed, 0 to remove and 187 not upgraded.



(04-15-2019, 12:54 PM)alexkidd Wrote: missing info: board model, video properties

The board, is Orange Pi PC.

The video is from here for example:

https://blog.petrockblock.com/wp-content...ressed.mp4

But I tried with many videos, sound only is played.

Regards
Reply
#5
similar behaviour, check this thread: http://orangepi.club/showthread.php?tid=2290
supposedly fixed in v4.2, but there may be some regression

are you using HDMI or Analog?
Reply
#6
(04-15-2019, 07:14 PM)alexkidd Wrote: similar behaviour, check this thread:  http://orangepi.club/showthread.php?tid=2290
supposedly fixed in v4.2, but there may be some regression

are you using HDMI or Analog?

I´m using HDMI, its working now with the fix.

Thank you!!!
Reply


Possibly Related Threads...
Thread Author Replies Views Last Post
  kodi android remote problem feel2death 0 121 05-01-2019, 03:40 PM
Last Post: feel2death
  v4.2 SLIM RELEASE alexkidd 55 21,898 04-30-2019, 08:51 PM
Last Post: ZeroHager
  Problem with 4.2 DrReVaN 7 555 04-22-2019, 05:23 PM
Last Post: DrReVaN
  Music Problem saroninux 2 288 04-08-2019, 05:38 PM
Last Post: saroninux
  USB WiFi dongle on Retrorangepi 4.2 FULL Joey00 2 384 04-03-2019, 08:16 AM
Last Post: Joey00
  Asking about Retrorangepi on Wechip R69 H3 TV box theguyuk 0 213 03-18-2019, 08:48 PM
Last Post: theguyuk
  Adding roms to SLIM image alexkidd 56 26,145 03-05-2019, 07:43 PM
Last Post: djcasl
  Kodi, YouTube 6.2 plugin not run video... RinDim 4 1,087 03-04-2019, 02:24 AM
Last Post: Gakros
  Audio/Video selector for USB audio djcasl 0 246 02-16-2019, 05:04 PM
Last Post: djcasl
  Enable Etherneth on Pi Lite Image 4.2 Slim r3fear 8 2,559 01-22-2019, 08:03 PM
Last Post: Chubunov

Forum Jump:


Users browsing this thread: 1 Guest(s)