Thread Rating:
  • 0 Vote(s) - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
Scraper.... Again...
#1
Hi AlexKidd

You helped me get the Scraper working about two weeks back, and after much updating I was able to get it working with your help. However as of a few days ago I get SSL Certificate errors whenever trying to scrape. Is this something on my end, or does a cert need to be updated somewhere else? If it is on my side, can you possibly suggest any solution?

Thanks in advance,
Reply
#2
need full error to analyze it
Reply
#3
(05-14-2019, 11:08 AM)alexkidd Wrote: need full error to analyze it

Error below:

"ScraperHttpRequest network error (status: 2) - SSL peer certificate or SSH remote key was not OK"
Reply
#4
can you send the screen of when exactly does it happen
Reply
#5
(05-16-2019, 12:30 PM)alexkidd Wrote: can you send the screen of when exactly does it happen

Actual error occurs when I click "Scrape Now". To see the error, I have to exit emulation station back to terminal. So if i click Scrape Now 5 times, I will have message 5 times.

Perhaps if your not having issues with your Scraper it is something on my end. Due to exception I thought perhaps was some issue due to certificate expiration or something. 

Safe to assume you are unable to reproduce?
Reply
#6
AlexKidd, please don't waste your time on this.

Your comment made me take a better look at whats going on. Whilst I do believe it relates to a bad or self signed cert, it seems to be specific to only some of the scraping sources. I changed source and it seems to work. Perhaps we will want to look into that at some point if people are very interested in all sources working properly but I wanted to share that some sources (GamesDB) seems to work.
Reply


Possibly Related Threads...
Thread Author Replies Views Last Post
  Scraper luckithroe 4 180 05-06-2019, 03:12 AM
Last Post: luckithroe
  Another Scraper Question Broos-E 3 379 04-06-2019, 07:19 PM
Last Post: dee098
  Insert a snap of an emulator by hand, without doing the scraper cyborg 2 672 11-18-2018, 09:06 PM
Last Post: cyborg
Sad [solved] ES Scraper function does not work laguna 3 1,024 09-28-2018, 07:16 AM
Last Post: laguna

Forum Jump:


Users browsing this thread: 1 Guest(s)