Thread Rating:
  • 0 Vote(s) - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
Some enlightment on some issues
#1
Hello.
I have a couple of questions and i would like -if possible - some simple answers.
I am using latest Ropi on Beelink X2
The 1st question arised from the fruitless attempt to run Amiga games...i tried uae4arm...no joy...i tried amiberry...again nothing...the process starts ....but a nice black screen ...and back to the Emulestation...it just won't run no matter what...i uninstalled amiberry ...again nothing...i found the uae4arm.sh and i checked that the paths (kickstart) were already correct ..but no joy...and now comes the fun part....i had borrowed a friend's RPI 3+ ...i just put the mSD with Amibian and presto in a matter of seconds i had everything working...pushed the kickstart...and i have a fully working Amiga...
And now i ask...what is so special with RPI and everything works right away...my monitor is a bit special (1680x1050) connection via Hdmi-DVI and i always had issues with the resolution/connection...whatever i do in either Armbian or ROPI requires to somehow SSH to run h3disp...to fix this...(not big deal but it is just not plug and play)
The 2nd question is about so many options around mame...i see all kind of mame options in the ES ...i would like to have only one (the one that works)...
The 3rd question is probably a bug...when i start amiberry or uae4arm ...it fails but after that the whole system just crawls...ever going to Neo Geo and playing a game simply is pain...i have to reboot the system to get it back running correctly.
Reply
#2
1. Problem is UAE4ARM only works with roms without spaces (in filenames). There are many threads already, but check this one: http://orangepi.club/showthread.php?tid=3064
2 There isnt a single MAME emulator that will work 100%. More info here: http://orangepi.club/showthread.php?tid=8
3. New bug, more info needed
Reply
#3
Thanks man..i will try about the spaces thing for UAE...does amiberry handle Filenames with spaces ?
Reply
#4
Yes, but since there were regressions with thea armbian Jessie repositories, you'll have to update RetrOrangePi and RetroPie-Setup from menu, as explained in the other thread
Reply
#5
ok...let me test it and i will get back if i got any issues.
Reply
#6
Well that worked amazingly AMAZINGLY well.....i have some more questions...but for now i am testing the functionality

Well...i have some bad news....maybe
I was eager to try UAE with the space fix...so i booted my Bx2 and ..hello..NO Amiga Option on ES...so i went to setup ,picked an Amiga emulator (thinking it was UAE)...this thing worked with superb picture quality but is not UAE...its FS-UAE..and is super slow...so the question is : should i rip everything Apart (how) and start over or there is some tweak to get FS-UAE running faster .. keeping the amazing quality
Reply
#7
FS-UAE is too heavy, only Amiga 500 is playable, but you would need to reduce Accuracy to Medium on FS-UAE-Launcher

i would backup whatever is needed , reflash the image and reinstall Amiberry. It works perfectly, so next ROPI version should feature it as the only option
Reply
#8
Does it also has issues with spaces in filenames ?
Reply
#9
I've had the best luck with Mame when using mame2003-plus and roms from a Mame 0.78 rom set. The folder to put the roms in would be roms/arcade/mame2003. I haven't tested all the Mame versions included in RetrorangePi, buts it's the only one where the Mortal Kombat games don't lag except MK4.

With certain Capcom games like the street fighter series use Final Burn Alpha. The roms folder is roms/fba.
Reply
#10
(05-14-2019, 07:07 PM)masteripper Wrote: Does it also has issues with spaces in filenames ?

No, works fine out of the box
Reply


Forum Jump:


Users browsing this thread: 1 Guest(s)