Thread Rating:
  • 0 Vote(s) - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
Background music gone when system restart. Help!
#1
Sad 
I'm at retrorangepie 4.2. 
Every time that I enter into ES I have to go at: retropie -> retrorangepie -> backgroundmusic -> enable
I really want to make it automatically play when I boot the system. Things that I've already tried:

1) Edit the bgmusic.py, disable_music.sh, enable_music.sh. But since I dont understand linux programming I had no success at this. 
2) Disabling the background music at ES then enabling it then restarting the system.
3) Going to terminal by F4 and type the following commands:

wget http://www.retrorangepi.org/asplashscreen
sudo cp -v asplashscreen /etc/init.d/
 
4) enter RetroPie-Setup - Manage packages - main (or optional), install splashscreen (the splashscreen was already installed but I reinstalled it with no sucess).
Reply


Possibly Related Threads...
Thread Author Replies Views Last Post
  NO BACKGROUND MUSIC AT BOOT saroninux 3 1,479 09-23-2018, 10:28 AM
Last Post: saroninux
  How to hide the messages of system? robson 4 2,638 01-26-2018, 01:40 PM
Last Post: robson
  No background music at boot (when randomizer is enabled) saroninux 1 1,587 01-22-2018, 08:32 PM
Last Post: alexkidd
  Help! DosBox: the system hang up when I start keymapper starxxx 6 3,618 01-10-2018, 05:59 PM
Last Post: starxxx
  Per-system configuration YiorgosH 4 2,836 01-06-2018, 11:08 PM
Last Post: alexkidd
  Background music & runcommand kill_us_Now 8 5,434 11-23-2017, 08:20 PM
Last Post: alexkidd

Forum Jump:


Users browsing this thread: 1 Guest(s)