Thread Rating:
  • 0 Vote(s) - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
Pico8 on Retrostone1
#1
Hi there,

i was wondering, because there was some talk about Pico8 on the RS2.
Is anyone running Pico8 on the Retrostone1? I would like to play around with Pico8 and the Retrosone1.
Reply
#2
I havent tested on ROPi v4.2, but it should work out of the box inside Armbian Desktop
Reply
#3
Thanks for the reply! I tried to install it but so far no luck one. Tried to install it with apt-get update and then apt-get install pico-8.
It can’t find a pico-8 package.

Also tried to download the raspberry pi version and then make a launcher but i can launch it but nothing happens.

Can you tell me how to install it on 4.2?
Reply
#4
You have to search the CHIP version (based on SDL), purchase the license as it’s proprietary software
Reply
#5
Ok will do that. I already have the license. Thanks!

Edit: indeed CHIP version runs out of the box. Only thing is that you can’t use the Retrostone controls and sound is ‘t working.
Reply


Forum Jump:


Users browsing this thread: 1 Guest(s)