Thread Rating:
  • 0 Vote(s) - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
New 4.3 OrangePI PC Image Doesn't boot
#1
New image you put up doesn't boot into Emulation Station. It shows an SDL error about a missing video device with a prompt. Typing "emulationstation" doesn't work like it used to. Just repeats the same error.

Tried with two different sdcards and same thing with each card.
Reply
#2
is this from today's image ?
Reply
#3
Yes

Today's image
Reply
#4
alright, checking now
Reply
#5
looks like everything is OK, can you try running lsmod to see if the mali module is listed?
if no, run "sudo insmod /lib/modules/5.2.14-sunxi/extra/mali.ko"
then press Ctrl D to attempt to run EmulationStation again
Reply
#6
Doesn't work. Same Error with a prompt:

1v10: Error initializing SDL!
No available video device

1v10: Renderer failed to initialize!
1v10: Window failed to initialize!

Doing what you told me says this:

ERROR: could not insert module /lib/modules/5.2.14-sunxi/extra/mali.ko: File exists

lsmod shows Mali in the list like this:

Mali 200704 0
Reply
#7
its the same for me, I get the error initializing SDL
Reply
#8
Is it no available video device as well?
Reply
#9
yes it is
Reply
#10
can you guys share 'dmesg' output?
Reply


Possibly Related Threads...
Thread Author Replies Views Last Post
  OrangePi Zero Plus 2 - USB not working indevor 13 174 11-27-2019, 11:06 PM
Last Post: alexkidd
Sad Skin with Background Music doesn't work icotech 0 60 11-19-2019, 09:51 PM
Last Post: icotech
  RetroRangePi doesn't save configuration zarkon 0 159 10-23-2019, 05:24 PM
Last Post: zarkon
  Orangepi zero plus 2 Allwinner H5 rzwildcard 2 357 10-13-2019, 06:53 PM
Last Post: rzwildcard
  Cannot transfer roms to OrangePi Pi PC+ tyrell 7 800 09-26-2019, 09:29 PM
Last Post: alexkidd

Forum Jump:


Users browsing this thread: 1 Guest(s)