Thread Rating:
  • 0 Vote(s) - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
[Opi Win Plus]
#1
Also at the first boot.
It hangs or reboot.
I have heatsink and i tested different sd cards.
Any suggestion?
This evening i will try a different psu... but same psu work fine with orange pi PC2 or a Orange PI PC+ with a ssd hd. So power should be not an issue.
Suggestions?
Reply
#2
try new image from official site (uploaded 5.3.1 now)
Reply
#3
(10-04-2019, 08:11 AM)alexkidd Wrote: try new image from official site (uploaded 5.3.1 now)

Same issue... Anyway i tried the armbian image from armbian website and doesn't boot at all black screen with white stripes...
Today i left 3 hours the board rebooting... and after some time stabilized...
I suppose that is broken my board Sad
I read that one orange pi user had similar issue on this board and in his case was the power connector faulty...
Tomorrow i will solder 2 wires on the board and i will check again.
Thank you so much!
Reply
#4
yes, it's probably something else, jus test emulationstation, retroarch, desktop and kodi and they all worked without freeze or reboots
good luck
Reply
#5
Hi! I have same error on boot. On boot kernel panic, then rebooting nonstop.Im trying boot from batteries, microusb and power port,problem still.
Reply
#6
overheat?
are you using heatsink and cooler?
Reply
#7
(10-16-2019, 02:05 PM)alexkidd Wrote: overheat?
are you using heatsink and cooler?

I have got small heatsink without cooler, i dont think its overheat
https://drive.google.com/file/d/1-53CZ13...p=drivesdk
Reply


Forum Jump:


Users browsing this thread: 1 Guest(s)