Thread Rating:
  • 0 Vote(s) - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
Controller works in emulationstation but not in games
#1
I'm currently running RetrorangePI 4.2 on an OrangePI PC 2 and am using an Nvidia Sheild controller with the 1.04 firmware.  The controller is recognized by Emulationstation and allows me to configure the buttons.  The controller then works fine within Emulationstation itself but when I select any game, it is reported that the controller is not configured.  I have tried the following steps:

1) Unplug and plug in the controller from the USB port - this results in the message that the Nvidia Shield controller has been removed, but when I plug it back in it still states the controller is not configured.

2) Retropie-Setup - I entered in RetroPie setup and went to clear Emulationstation's controller settings and rebooted.  Same scenario as before, configs fine, works in EmulationStation, reported as not configured when trying to play a game

3) Different controller - I also have a PC controller that I have tried.  The exact same things happens.  It is recognized, I can configure the buttons, then not configured when I try and play a game.

4) Format my Sandisk SD card using the SD formatter, redownloaded the image and used Etcher to reburn the image.  No change.

Any help would be appreciated.  Some games work with the keyboard but I cannot exit the emulation to go back to the main menu while playing on the keyboard.

Thank you for your assistance


Possibly Related Threads...
Thread Author Replies Views Last Post
  Gba and psx games dont run OctavioS 2 642 04-18-2020, 06:48 PM
Last Post: OctavioS
  Games does not run after configuring some controllers Wizzard 3 640 04-15-2020, 09:51 PM
Last Post: alexkidd
  Android game pad on emulationstation psygnosis 1 557 03-12-2020, 12:56 PM
Last Post: alexkidd
  Launch games from usb on RetrOrange Pi 4.3 Acheron 3 1,539 03-04-2020, 12:19 PM
Last Post: Lamerjack
Exclamation [OPI Win Plus] Psp games don't work fedesalas 2 1,356 02-08-2020, 03:28 PM
Last Post: richb1111
Bug Controller mapping through Emulationstation causes reboot messie 74 24,401 09-28-2019, 04:40 PM
Last Post: Wolfenprey
Exclamation [OPI Win Plus] PSP Games stops unexpectedly fedesalas 2 1,287 09-24-2019, 11:33 PM
Last Post: fedesalas

Forum Jump:


Users browsing this thread: 1 Guest(s)