Thread Rating:
  • 0 Vote(s) - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
SNES Emulator Error
#1
I have a retro system based on retrorangepi that I dearly love.  It was one that I did not create but came as a package. Recently I started receiving an error when I go to play SNES games.  It is asking for a default emulator but it will not allow me to choose any of the selections to advance the screen.  Screen shot attached.
 
When it boots it says RetrOrangePi v4.0 , RetroPie v4.4.3, EmulationStation v2.6.5
 
Can anyone help me resolve the issue?


Attached Files Thumbnail(s)
   
Reply


Forum Jump:


Users browsing this thread: 1 Guest(s)