Thread Rating:
  • 0 Vote(s) - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
freeze
#1
Exclamation 
HuhOlá eu sou noob no assunto, eu tenho um pc pi laranja e algum tempo e houve um erro na imagem retrorangepi eu coloquei. quando a inicialização do sistema congela o tempo todo, às vezes demora um pouco, mas congela mais tarde e tenho que forçar o desligamento a sair, mas quando ligo o pi, ele retorna com o mesmo problema, já formatou o SD várias vezes e instalado novamente a imagem está parada, eu até mudei a imagem e coloquei o armbian sozinho também mudei o micro sd para garantir que não seja o cartão e continue. O hardware pi armazena alguma informação que foi corrompida? Há algum modo de consertar isso? Ou até imagine restaurar o hardware do orangepi porque acho que ele está tendo problemas? ajude-me, por favor.Huh
Às vezes, o sistema exibe a mensagem de erro e até as mensagens de erro são congeladas. Algumas imagens do erro que obtive, mas com falta de outras.


Attached Files Thumbnail(s)
           
Reply
#2
fully reformat sdcard using apps like AOMEI
if error persists, change sdcard

Usage of heatsink and cooler is recommended to avoid overheat and data corruption
Reply
#3
Exclamation 
(01-13-2020, 07:20 PM)alexkidd Wrote: reformate totalmente o sdcard usando aplicativos como AOMEI,
se o erro persistir, altere o sdcard O

uso do dissipador de calor e do cooler é recomendado para evitar superaquecimento e corrupção de dados

obrigado
Fui testar o pi laranja novamente para ver se ele mostra a mensagem de erro ausente, pois estava congelando a imagem.
logo mostrou uma mensagem de pânico no kernel.


Attached Files Thumbnail(s)
       
Reply
#4
download latest image from official site: http://www.retrorangepi.org/download
old images wont be supported anymore
Reply
#5
(01-14-2020, 11:29 AM)alexkidd Wrote: download latest image from official site: http://www.retrorangepi.org/download
old images wont be supported anymore

Hello. I did as requested: I formatted the micro SD by AOMEI, I have a cooler to cool the PI, I had used the 4.1 full, 4.2 slim and 4.3 full versions that are in the previous link and they have a similar problem but do not report similar errors 99% of the time just freeze, that's why I tried another version and gave that error. I did as sent and put the 4.3 full image of the link in the SD to test soon it froze on the screen that indicates the resolution of the video "TRIDENT TVGA BIOS C2.11" (not sure) and showed no error message, with another SD put SLIM image 4.2 of the given link, the first time you called it showed a message "
Ubuntu Bionic With Armbian Linux tty1
Retr0rangePi login: pi (automatic login)
run-parts: failed to exec /etc/update-motd.d/99-point-to-faq: Exec format error
run-parts: /etc/update-motd.d/ exited with return code 1. "
soon she started normally and after 45s she froze.



NOTE: There is an image of Armbian that when you turn on is the first thing that flashes once and then starts "normally", another error was also registered in an initial installation but I don't know which version this error happened on boot "failed to start create list of required static device nodes for the current kenel "


I'm sorry to be boring but I have no knowledge in the area and bought the orange pi for my son to play but unfortunately and did something wrong, thanks for your patience.


Attached Files Thumbnail(s)
           
Reply
#6
if all RetrOrangePi images have similar problems, consider changing the power supply or sdcard. They are responsible for most boot crashes and kernel panics. We've been testing those images for months and this is the first time it ever happens.
Reply
#7
I changed the SD Card the power is a 5v 2A and even have a 3A but the same happens. I do not understand anything but can it be some configuration that I made a mistake and was recorded in the hardware system? I don't remember when the error started. Is there an update command that can correct such errors?
Reply
#8
Unfortunately no.
If image boots, it can be sdcard, power supply, or wrong image. Double check board model and downloaded image.
There are way too many cheap sdcards out there, if you try another from same supplier, it's likely to give same errors.
Reply
#9
ok I'll check. thank you for the patience.
Reply


Forum Jump:


Users browsing this thread: 1 Guest(s)