Thread Rating:
  • 0 Vote(s) - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
OrangePi + 2e not sound VolumeControl::init() - Failed to find mixer elements!
#1
Hi.

When I tried to run Neo Geo Games I'm obtain a
sound card error and the emulator exits: 

VolumeControl::init() - Failed to find mixer elements!

I've tried the solution appears in the thread:  

http://orangepi.club/showthread.php?tid=3260

to change 1,0 to 2,0 but It doesn't works.

I've tried to change sound card from Emustation menú and from Retropie configuration too
and doesn't work.

Thanks in advance
Reply
#2
sound error is unrelated to neogeo, mostly caused by lack of BIOS (neogeo.zip) and different romsets
check this thread: http://orangepi.club/showthread.php?tid=8
Reply


Possibly Related Threads...
Thread Author Replies Views Last Post
  Orangepi zero plus 2 Allwinner H5 rzwildcard 4 647 01-12-2020, 12:52 PM
Last Post: Lamerjack
  No sound - Orange PI PC Plus fredjedimaster 6 725 01-07-2020, 12:55 PM
Last Post: alexkidd
  OrangePI PC ScummVM Lamerjack 2 187 12-22-2019, 12:06 AM
Last Post: Lamerjack
  Orange PC 2 - Kodi no sound Popote 1 345 12-06-2019, 10:33 PM
Last Post: redilyn
  OrangePi Zero Plus 2 - USB not working indevor 13 1,077 11-27-2019, 11:06 PM
Last Post: alexkidd
  New 4.3 OrangePI PC Image Doesn't boot shawnsdada 32 5,036 10-07-2019, 10:22 AM
Last Post: alexkidd
  Cannot transfer roms to OrangePi Pi PC+ tyrell 7 1,331 09-26-2019, 09:29 PM
Last Post: alexkidd
Bug [OPI Win Plus] Problems with sound output settings fedesalas 0 284 09-23-2019, 11:36 PM
Last Post: fedesalas

Forum Jump:


Users browsing this thread: 1 Guest(s)