Thread Rating:
  • 0 Vote(s) - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
Playstation Problem
#1
Hi, 

playstation 1 saves are not working for me, is there a fix for this?

Thank you.
Reply
#2
What exactly is not working?

Just reminding:
Select + R1 = save state
Select + L1 = load state

Loading savestates from another machine/emulator will not work.
Reply
#3
saving like i would to a memory card, not a save state. :|
Reply
#4
[Image: IMG_20200212_073457.jpg]
[Image: IMG_20200212_073508.jpg]

Can you elaborate a little more
Reply
#5
it will say " save was successful " but if i go back into the save menu, there isn't a save file there to load.

I'm playing Legend of Dragoon

thanks Smile
Reply
#6
I came here to report the same thing.

Memory card behaviour is "good" in games, i.e. it appears to save and reports success - My specific example is that Gran Turismo will report save successful to the memory card but when closing down the device and opening the game again there is no data saved.

The memory card save worked fine before the recent bugfix update that was posted in the forum. Oddly the game would always load the memory card save from before the bugfix and never update the save after I had performed the update.
Reply
#7
strange it worked before as there was no change to PSX configs (i wonder if some Retroarch config touched caused this).
anyway, i'll need more time to debug this
Reply
#8
thank you !
Reply
#9
Hello, I'm here for this too
OrangePi Lite,4.2 full and slim.
Until I am in the psx emulator I can see saved slot, If I close psx I lost the content.
I tried to reassign property with Retropi tool but no changes.
I am unable to load bios from sd with slim version, are loaded from usb drive on full.
Hope could help! Thanks
Reply
#10
How's the PSX performance for you? I've tried running Tekken 3, even with skipping frames it's not optimal an doesn't even yield 30 fps, I expected much more from the RS2.
Reply


Forum Jump:


Users browsing this thread: 1 Guest(s)