Thread Rating:
  • 0 Vote(s) - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
How play with screen no cut ?
#1
Exemple with yoshi island, symphony of the night etc... because the video options is useless.. i just want to play in 100% screen, not cut in up and down...
Reply
#2
(03-07-2020, 07:59 PM)Tøm Wrote: Exemple with yoshi island, symphony of the night etc... because the video options is useless.. i just want to play in 100% screen, not cut in up and down...

Probably providing a screenshot would help.
Reply
#3
this is not the best example but you can see that the screen is cut at the top and bottom and that we cannot adjust it correctly in the options

just pause at the end of the video to better see the black stripes at the top and bottom

Reply
#4
(03-07-2020, 09:37 PM)Tøm Wrote: this is not the best example but you can see that the screen is cut at the top and bottom and that we cannot adjust it correctly in the options

just pause at the end of the video to better see the black stripes at the top and bottom


Hmm, you could try increasing the size of the window, since it might be that your configuration is wrong. I would adjust either:
1) The height/width
2) The zoom factor

Have you adjusted any of those?
Reply
#5
My PSX Screen Settings:
Start in Fullscreen Mode: On
Windowed in Fullscreen Mode: On
Aspect Ratio: Custom
X Pos: 0
Y Pos: 0
Custom Width: 640
Custom Height: 480 (x2)
Integer Scale: On

I have black bars at the top and bottom as well in game. Cut scenes and videos are full screen. This is how the game played on the PlayStation One originally.

My Super Nintendo Settings:
Start In Fullscreen Mode: On
Windowed Fullscreen Mode: On
Aspect Ratio: Custom
X Pos: 0
Y Pos: 0
Custom Width: 640
Custom Height: 480
Integer Scale: On

My Yoshi's Island has slight black bars at the top and bottom as well. I checked several other Super Nintendo games and they do not have bars. Did some Googling and as it turns out the Super Nintendo internal resolution of 224x256 and aspect ratio of 8:7. The image would then be stretched to fit a television and 4:3 ratio . This is why in some games under emulation have black bars.

You can adjust the screen height by turning Integer Scale to off. This will allow for small adjustments but you will have to change your Y Position offset to recenter the screen. I suggest living with it as altering the settings is not worth it.
Reply
#6
ahh ok thank you very much I finally found! now my last question is how to save the screen setting: ')
Reply
#7
in Quick Menu, there is an Overrides option, click and select Core Overrides (platform specific)
Reply


Possibly Related Threads...
Thread Author Replies Views Last Post
  Splash Screen Not working Weird_1diot 1 122 03-25-2020, 11:23 AM
Last Post: alexkidd
  LCD screen does not work after disabling HDMI. Valden 2 247 02-20-2020, 01:18 PM
Last Post: Valden
  Black screen (shutdown) after boot: Don't use 128Gb card blazouf 14 997 02-20-2020, 04:58 AM
Last Post: Mika73
  Loads GBA rom, music plays, but screen returns to menu with music still playing psychwolf 5 462 02-14-2020, 07:20 PM
Last Post: alexkidd
  Disable 2nd splash-screen - orange-mushroom / edit boot-space-invader [FIXED] pushka 9 954 02-07-2020, 03:27 AM
Last Post: pushka
  Problems with screen and performance Arcaden 8 959 02-03-2020, 09:12 AM
Last Post: alexkidd
Brick Crash to empty screen Tanuki 12 1,092 01-23-2020, 11:56 AM
Last Post: iori54
  Retr0range Pi crashes to orange screen after a few seconds in the menu TheMikeBachmann 4 419 01-22-2020, 03:51 PM
Last Post: TheMikeBachmann

Forum Jump:


Users browsing this thread: 1 Guest(s)