Thread Rating:
  • 0 Vote(s) - 0 Average
  • 1
  • 2
  • 3
  • 4
  • 5
Overscan HDMI
#1
Hi there. 
I need to know if there is a way to fix overscan. 
Emulation station doesn't fit into my TV. 
I'm using Retrorangepi
[Image: IMG-20200410-153458.jpg]

Can you see on the left corner?
#2
Is better to fix in the tv than in the sw.
You are using a 1280x720 resolution.
Tv zoom on a smaller part. So you have to force orange pi to render to a resolution little bit lower than 1280x720

to zoom again to 1280x720.
i have no idea how to do this on orange pi (i did on raspberry) but this solution will give you lower quality.
Try to search in image options of your tv.
Which brand and model of tv you're using?
#3
(04-10-2020, 01:43 PM)Gnomx Wrote: Hi there. 
I need to know if there is a way to fix overscan. 
Emulation station doesn't fit into my TV. 
I'm using Retrorangepi
[Image: IMG-20200410-153458.jpg]

Can you see on the left corner?
Most TV uses overscan by default.
Automatic mode detections doesn't work.

In Samsung models you must select the option "ajuste de pantalla" or "screen adjust" or similar.


Use this option for RetrorangePi, PS4, TV decode or anyhing that you connect to yout tv.
#4
on v4.3 with mainline kernel it's possible to tweak overscan IIRC,
this release based on legacy kernel doesnt
#5
(04-21-2020, 12:52 PM)alexkidd Wrote: on v4.3 with mainline kernel it's possible to tweak overscan IIRC,
this release based on legacy kernel doesnt
Same problem with 4.3 release.
#6
on v4.3 , edit /boot/armbianEnv.txt and tweak the extraargs line with sudo nano

make a copy of the file first
sudo cp /boot/armbianEnv.txt /boot/armbianEnv.txt.bak

try leaving
extraargs=cma=256M
OR
extraargs=cma=256M overscan_x=32 overscan_y=20


Forum Jump:


Users browsing this thread: 1 Guest(s)